PDA

View Full Version : miles bluenote



shalomski
03-14-2001, 08:44 PM
I recently installed the miles bluenote on a 266 G3, 412 Megs ram. I have installed an internal scsi drive with no problems. I am also running a zip, Cd burner, and scanner on the built in scsi. The zip and the burner work well and there are no id conflicts, however the scanner will not work through photoshop. Apple system profiler, and scsi probe both see the scanner and I have swapped cables. I have reinstalled the most current drivers I can find, but it would appear that microtek has bought Adara and is no longer supporting. Can I run both external and internal devices off the bluenote at the same time? thanks in advance

Louie
03-14-2001, 11:41 PM
Scanners are "dirty" SCSI devices and can be a pain. Are you trying to use a scanner plug-in or TWAIN with PhotoShop? It sounds like it could be a software problem. Is the software supposed to be compatible with your current OS?

Scanners tend to like SCSI ID 5 or 6 best and usually need to be at the end of the SCSI chain and well terminated. Have you tried the scanner as the only device on the external SCSI bus. If not try it.

You can run both internal and external devices off the BlueNote. There are many ifs ands and buts that are involved with termination, target device synch rates and using devices of different synch rates on the same bus. Let's no get into that yet. Let's keep it simple.

The best place for the scanner, which is a slow SCSI device is on the slow external bus. Try it alone there first, well terminated with an ID 0f 5 or 6. If that doesn't work, we'll go from there.

magician
03-15-2001, 05:59 AM
this absolutely sounds like a plug-in problem. One work around may be downloading and trying the TWAIN stuff in GraphicsConverter. If that works, it may be a viable work-around for obsolete, unsupported drivers.

shalomski
03-15-2001, 09:33 AM
Thank you you have given me several new avenues to pursue. Will report and progress.

shalomski
03-18-2001, 06:26 PM
OK. All of my other peripherals are working well off of the Miles Bluenote and the scanner is all by its lonesome on the internal bus. Scsi probe and Apple System Profiler still see the scanner but it will not mount through twain acquire in Photoshop. I found and installed graphics converter and it does not mount. I neglected to add that I'm running 9.0.4 and have been for some time and it has been very stable. I did dabble with 9.1 but ran into printer problems and reinstalled 9.0.4. I"m thinking that unless Microtek responds to me it will be new scanner time. thanks again

Louie
03-18-2001, 07:51 PM
I hope you meant external bus.

Is it ID'd 5 or 6 and have a big, hairy terminator block on it?

Even if you have a good PhotoShop plug-in and/or TWAIN, you still need a good SCSI scanner driver in the extensions folder.

What OS did the scanner last work with?

[This message has been edited by Louie (edited 18 March 2001).]

batmantis00
03-18-2001, 08:55 PM
i have a umax mx3-a mediocre scanner with crappy-i-hate-every-other-extension-in-your-system-folder-and-will-crash-your-machine-at-every-opportunity sort of driver. umax updated the driver within a month of the scanners release, but not since then. is there some sort of universal 3rd party driver i can use to make this thing work without having to connect the scanner to a stand alone computer that does nothing but scan (for a while, that was the 7500s duty, til i decided it was easier to do all my scanning at kinkos than try to maintain a scanner at home).