PDA

View Full Version : USB Mouse Freezes?



Segura
02-02-2001, 02:42 PM
I am trying to use a RATOC Firewire/USB combo in a 9500, 352mg ram with Formac ProG3 400. 2 internal Barracudas, 5 external (RAID 0)

I have an Aurora FUSE card in slot Bus Master Slot A1 (required to get best communication with Ultra SCSI in Bus Master Slot D2), a Proformance 3 video card in slot B1, the RATOC card in C1, Adaptec 2940UW Ultra SCSI in D2 (pushing 7 x 4gig Barracudas) and an old ATI mach 64 video card in slot E2.

I am sick to death of this system not working as the RATOC card is the only thing that is unstable in the current configuration. The firewire is OK for DV capture etc. but the USB ain't happening. Which PCI slot is best for the above card as I cannot get the system to run with any stability using a USB mouse. Most easily reproduced crash/freeze is to move the mouse around while a program is launching or a web page is loading.

The USB mouse is much better to work with (powered by USB Overdrive as I don't rate Mouseware) then the old ADB mouse when it isn't crashing. It is for this reason that I am embarked on a crusade to get my Logitech mouse usable.

Any similar experiences will be gratefully recieved for clues.

I offer my extensive experience getting this machine to edit video (FUSE and DV) to any who might need it. I have got THE MACHINE to talk happily via Firewire to a SONY TRV 20E. E-Mail me with specific problems.

Louie
02-02-2001, 04:34 PM
I don't have experience with the RATOC card, but use a fullhouse PTP with separate USB and Apple FireWire card and RAID 0.

I've used the XLR8 USB, two-button, scrolling mouse since it was released and have never had any problem with it. It has its own XLR8 software. You might want to try it. I recollect reports of Logitech problems.

magician
02-02-2001, 04:39 PM
right. You don't explicitly mention which mouse you are using, and you certainly need to look hard at the mouse drivers. We're using a variety of PCI FireWire and FW/USB cards here in vintage Power Macs, and they are pretty seamless. In some machines, specifically the S900, the RATOC should be in a bus mastering slot. You may want to move it around in your machine, to either slot one or slot four. If DV is working well for you, however, you may just want to leave it alone, and focus on your mouse drivers. We really cherish our XLR8 Scrolling Mice. They're great for websurfing. And the drivers are mature and stable.

http://macgurus.com/infopop/emoticons/icon_biggrin.gif

Segura
02-02-2001, 07:25 PM
That was quick!!! http://macgurus.com/infopop/emoticons/icon_smile.gif

The mouse is the 4 button ergonomic one with the scroll wheel (M-BA47). It has green rubberized side panels? I gave up on the Logitech Mouseware as clicking the middle button with the wheel in it caused the Mouseware extention to crash every time. I moved to USB Overdrive and fixed that issue.

But, still not stable. Fell over fatally 5 or 6 times in an evening, always when mousing around.

I take your point Louie, it could easily be the mouse and its drivers. But with the legendary Overdrive only being marginally more stable, if at all, I'm afraid it seems to be a fundamental USB conflict with either another card or with some software.

The next option is to move to a Bus Mastering Slot, but both are tied into Fuse or SCSI cards?

Stumped. There are too many variables, so I wait in hope of a similar experience coming to light.

Thanks one and all!


[This message has been edited by Segura (edited 02 February 2001).]

[This message has been edited by Segura (edited 02 February 2001).]

batmantis00
02-03-2001, 11:52 PM
i asked this before, and got a response, but didnt have time to respond and now cant find where i originally posted it. it kind of relates here. I have an xlr8 usb card and an xlr8 usb bus attatched. some devices work (visor hotsync), but the kensington turbo ball does not, unless i plug it into the card. the suggested problem was that the bus was not getting power, which seems reasonable to me, as i tried unplugging the power cord and it didnt alter the behavior of the bus at all. i dont have alot of usb devices to try this out-just the trackball and two visors, but moving the bus from one port to the other, or attatching the devices to various ports on the bus didnt seem to have any affect. so what do I do now? is this a common problem that has a solution? or do i return it to you guys and get a new one?

Louie
02-04-2001, 01:28 AM
Do you mean that you have an XLR8 USB card and an XLR8 USB hub?

magician
02-04-2001, 04:47 AM
maybe I missed this somewhere....but you do have USB 1.4.1 or later from Apple installed, right?

generally, IceView hubs with the power supply are pretty foolproof. If you got one without the power supply, you should definitely get one. They do make a difference.

http://macgurus.com/infopop/emoticons/icon_biggrin.gif

batmantis00
02-04-2001, 05:08 AM
i have both the card and the hub. the card seems to work ok (except that since the post the trackball has stopped working all together-this problem began after a crash that followed (but was not caused by-crash due to netscape/java issues) installing Interarchie 4.0 (upgraded from Anarchie 3.7). Anyway, the hub has the power supply. It works as well with the power supply unplugged as with it plugged in-i can sync my visor, which i guess doesnt draw much power or pulls it from the visor itself, but the cursor wont move if the trackball is plugged into the bus. I have tried versions 1.4.1 and 1.4.6 (part of OS 9.1) of the USB card support. again, i think the problem is with the hub, not the card, but that gives me an idea...i will try using the hub on the other computer (7500/powerlogix G3-also with the xlr8 usb card).

batmantis00
02-04-2001, 06:04 AM
ok, ive played around alot and cant even accurately describe whats going on anymore. things generally worked well on the 7500, except that the usb printer wouldnt print through the bus...but im not sure printers like being hot swapped.

on the gossamer, i can find almost no end to the inconsistant behavior. sometimes the cursor wont move. some times it will move, but the mouseworks programmed buttons dont work, sometimes it works fine. -only in the last 15 minutes have i seen the trackball work properly from the bus. trying to hotswap the track ball seems like it causes trouble in general, whether im putting/ pulling from the card or the bus. plugging the trackball into the bus while the computer is on generally results in no response from the mouse, but pulling the power supply and reconnecting will sometimes give back some functionality-movement but no programmed buttons. however pulling the power supply and replugging it while the computer is sleeping crashes it. there are other variables...plugging the trackball into different ports on the bus changes the behavior as well (sometimes). i think i would make a poor beta tester. so far, if the trackball is plugged into the bus before the computer boots up, it seems to work alright, which is good enough for now. if i run into further problems ill post again. i think i would have to spend a few hours to isolate all the variables in this situation, and even then im not sure what good it would do.