View Full Version : ATTO SE IV card won't do transfers

12-24-2000, 02:33 AM
OK, I'm going nuts. I've been trying, for the past year now, to get a ATTO Silcon Express IV SCSI-3 card running on my 8100/80. I do digital audio with an AudioMedia 2 card and the transfer rate would be useful.

I install the card, hook up a freshly formatted drive (currently trying Conner CFP4207W drives) which I format on the main internal SCSI-buss using Apples HD utility on my 8.1 CD, hook up one or both drives to the 68-pin cable (with active termination), boot (goes fine), write small files (goes fine), but...

when I try recording audio the machine locks up after several write processes. It goes about 15 seconds and freezes. Also, if I try to transfer files from my startup to either of the 2 Connor drives, it locks up.

I've tried Seagate ST15230W's, a couple spare Barracuda's I have lying around from my 8500/200 with an FWB card (works perfectly). I'm stumped. I've tried bot active and passive termination, messed with the control panel that was included with the card (ATTO Express A/V, v2.2), nothing seems to work.

I got this thing about a year ago. Tried to get it running for probalby a couple months and gave up. I took to it again tonight thinking that the SCSI-fairy might have blessed me... but no.

Any ideas? Need more info? Help???


12-24-2000, 03:37 PM
OK, I'm once again suspecting termination. But there seem to me (in my limited view of the SCSI world) to be too many possibilities.

I'm currently working with 2 Connor (Seagate) CFP4208W drives. They are mounted internal. The card apparently has termination on board. I've tried active termination at the last connector on the cable with the drives both on and off for on-board termination.

In all instances, I'm getting about 15 seconds of recording off my AM2 card before the system locks up.

I have the ATTO SEIV control panel installed, settings? I've tried asyncronous on and off.

My 8100 is operating nornally in all other respects. I can record to my 500MB internal SCSI start up drive without problem.

I dropped the startup drives' icon onto one of the 2 Caymans, and it copied the drive w/o a problem.



12-25-2000, 01:54 AM
I went to ATTO's site and got the 1.6.5 updater installed. No diference.

Could someone give me some guidelines regarding termination? The manual says to use an active terminator with the internal connector. Might this be wrong? I don't have a internal passive terminator, so I haven't tried it. Any ideas?


jeff walther
01-18-2001, 06:06 PM
Do you, by any chance, have Termination Power enabled on that Conner drive? Note that Termination Power is different from Termination. Seagate drives typically have three or four possible configurations for Termination Power. Absolutely do not choose any of the "To Bus" options. Your best bet is to set it to "From Bus". Your Conner may simply have ON or OFF. You want OFF or disabled.

I had a problem very similar to your on my old IIci (w/ Daystar Turbo601 PPC upgrade) and Jackhammer F/W card. My RAID of ST32550W Barracudas were fine for simple tasks but try to do a transfer of many files or run MacBench's Disk Tests on the thing and the machine froze up pretty soon into it. It was a nightmare to diagnose. I finally got on the horn with Seagate, got a really helpful guy and he had me disable Termination Power. After that all my problems cleared up.

Of course, you may have a different problem, but your problem sure sounds similar to the one I had.

Put your Conner on the last connector on your ribbon cable (furthest from SEIV) and enable termination on that drive. Make sure termination is disabled on all the other drives and make sure that termination power is disabled (set to "from bus") on all of the drives. The SEIV should provide termination power, I think.

If that doesn't work, you might try configuring the drive which is at the end of the cable to Termination Enabled, and Termination Power "To Drive and To Bus". This is what you would do if the SEIV does not provide term power to the bus. I'd be hair standingly surprised if the SEIV doesn't supply term power, but I suppose it's a possibility.

The reasoning behind this is that you should have only one device on your SCSI chain supplying termination power. Because the SEIV should already supply term power, you do not want any of the drives to do so. Termination power is regulated by voltage regulator chips on the SCSI device. Slight differences in how these chips are built or set can cause them to "fight" over the exact voltage level if more than one is enabled.

[This message has been edited by jeff walther (edited 18 January 2001).]

01-19-2001, 01:08 AM
that's absolutely right, Jeff. I couldn't have said it better myself.