PDA

View Full Version : Audio



RC_Flyer
11-22-2000, 01:22 PM
I have lost the audio on my G3 desktop. I no longer show any audio selection for in or out in the sound control panel. I originally had a very scratchy and noisy audio output. Now there is nothing. I have done a clean install and also reseated the I/O card with no luck. I am suspected the I/O card itself is bad. Anyone? Thx!!

jorge
11-22-2000, 01:49 PM
Have you zapped the p-ram? My friends Beige G3 sound output quit working and it took 4 chimes to get it back.

j.

RC_Flyer
11-22-2000, 01:55 PM
I've tried zapping it but I get no chimes so its hard to tell how many I've gone thru. I also tried resetting the cuda. ???

EGPoulin
11-22-2000, 02:00 PM
Forgive me if I am in complete err here, but wasn't the audio still on the motherboard with the beige G3's? Or did they move to a daughter/pci card for audio? OR are you using a 3rd party audio card?

Before we get any further, maybe you could tell us a little more about your machine (i.e. REV, RAM, any extra PCI cards, processor, etc..)

[This message has been edited by EGPoulin (edited 22 November 2000).]

Just read your other post and saw magician say it was on a personality card.. I get it now! :-)


[This message has been edited by EGPoulin (edited 22 November 2000).]

RC_Flyer
11-22-2000, 02:21 PM
From everything I have read its on the I/o card. I'm not really sure of the rev # but its an older G3. I'm running OS 9.04 and I have 3 other pci card in but I pulled everything out and clean installed the system and ran the computer in its original hardware config. I did my best to zap the P-ram but without audio I cant hear the chimes. The I/O card has the audio in and out jacks on it. It actually plugs into the logic board. I cant remember what the slot is called butit not a pci slot or pci card??

magician
11-22-2000, 02:30 PM
it's a PERCH slot.

if you hit the CUDA reset, you zapped PRAM.

test your battery, just for giggles. Weirder things have happened....

Louie and K will surf thru eventually and be able to point you to other parts sources. I like www.preowned.com (http://www.preowned.com) because you can dicker with them based on pricing in Apple's white Service Pages and their warranty is like 90-days as opposed to Apple Service's 30-days.

the definitive test is to swap your personality card with another and confirm that your sound works again. You need another card, or another beige G3, to do this, obviously.

whatever you do, make sure that you pay with a credit card. If you get into a jam, or deal with some jerk-off company that wants to charge you a restocking fee, you can always execute a charge-back and make them eat it. AMEX is great for that sort of thing.

Michael
11-22-2000, 02:53 PM
you could try these guys at http://www.cpused.com/odds.htm. the advantage is your dealing in Canadian dollars. just subtract about 45% off to get the US price.

M

Louie
11-22-2000, 02:59 PM
There were four "Personality Card" versions for the PERCH slot:

1. Audio only
2. A/V
3. DVD-Video
4. A/V input-output

The plain vanilla audio was basic issue. You paid extra for the others. To be sure that yours is bad, install it in someone elses beige G3 (and his in yours).

RC_Flyer
11-22-2000, 03:36 PM
Thx for all the info everyone!!! Unfortunately I dont know anyone else with a g3 so I cant do the obvious. Sure would make life alot easier. I'd even buy from apple but i cant find a place to do it and my local dealer wants to charge me $90 just to look at it which, in my opinion, is pretty steep. I will try the listed url's and see what I can find there. Again... I appreciate everyones help and the superquik responses!!!

jorge
11-22-2000, 03:43 PM
Also, make sure that little power clip (on the motherboard by the processor) is well seated. That was a stupid idea on Apple's part if you ask me.

j.

[This message has been edited by jorge (edited 22 November 2000).]

kaye
11-22-2000, 06:08 PM
RCF,

Did you try removing the card? Pull it, blow the dust bunnies out of the slot, clean the connectors on the card, and reinstall. Make sure the card is firmly in the slot, meaning you feel the motherboard bend/give slightly as you reach the point where the card refuses to go any further into the slot.

You don't have anything plugged into the rear jacks, do you? If so, remove them and see what you get for sound. k

RC_Flyer
11-22-2000, 11:13 PM
I've tried all of that unfortunately to no avail. I used to be an electronics tech so I'm familiar with the basics and have tried all the obvious that I can think of. I will however make sure that plug is reseated. There is nothing p;ugged into the back of the card anymore. I disconnected it all, have reseated and cleaned the connector and blown the slot out with some air. I give!!! Looks like I have to pay them idiots to fix it. almost makes ya wanna go to a pc (not!!!)

Louie
11-23-2000, 03:09 AM
Can't you find a dealer that will order it, let you install it, and save the labor?

RC_Flyer
11-23-2000, 10:24 AM
Unfortunately there is only one local dealer and they wont lemme do that.$$$ talks I guess!

kaye
11-23-2000, 12:46 PM
RCF,

Try one more Cuda Reset, only this time hold the button down for 30 seconds, if you didn't hold it down that long before. k

RC_Flyer
11-23-2000, 01:00 PM
ok. will give that a shot. I only held it momentarily. Thx

RC_Flyer
12-09-2000, 08:50 AM
well... as most of us suspected it was indeed the "personality card". I had to take it to the dealer http://macgurus.com/infopop/emoticons/icon_frown.gif. After they did everything that I had already done and that all of you had suggested )and I had to pay them to do this... go figure) they came to the same conclusion. I'm now back up and running. Thanks to everyone for thier help!!!!!