PDA

View Full Version : Mac B+W configuration w/ Cheetahs



S.Spring
10-12-2000, 11:48 AM
Hello,

From past experience,I know that you are the ones who will finally be able
to help me.
Here's my set-up:
B+W G3 400, 320 MB RAM,OS 8.6, two monitors, 2 internal 9-gig Cheetahs
(purchased from you).
Purpose : video editing (Premiere 5.1c) and education-related
things:word processing, web browsing.

Because I was having so many stability issues a few months ago, Apple
actually replaced my original G3 after a year of troubleshooting.
It is now 5 months later and I am running into the same problems as before
on the new computer: constant, random quits, freezes-- errors type 11, 2,
3...

The only thing that I have not looked at very closely are the Cheetahs, and
I suspect that I may have a configuration problem.Can you help me?
Is there an ideal set of software/extensions and control panels that is going to put an end to the problems that I am having? Is there something that I have not
set up correctly?Would you want to see an Apple System
Profile?

First, I think, unless you tell me otherwise, I would like to install OS 9.04, especially for the info capability for upgrades.
Please, you guys are experts--I know you have G3's that are stable and that
that have Cheetahs connected to them...
Can you walk me through all of this? Would you want to see an Apple System
Profile?

Thanks for any help that you can give me. I would like to start getting a
good night's sleep.
Sarah Spring

> sspring@mail.hs.falmouth.k12.me.us (at school)
> sspring1@maine.rr.com (at home)
>
>
>

Louie
10-12-2000, 03:11 PM
First, tell us what two video cards you have, what SCSI card is hosting the Cheetahs, which firmware and software version you are using with the SCSI card, and what other PCI card you may have.

MacMikester
10-12-2000, 05:54 PM
With the errrors you list, a software conflict or problem is of the first order of suspicion. Please also describe your software troubleshooting resources and previous tests/results.

Regards

[This message has been edited by MacMikester (edited 12 October 2000).]

S.Spring
10-13-2000, 02:10 PM
Here's what I have:
PCI cards: for the Cheetahs: Initio, MilesU2W
Monitors:ATY, Rage 128 and ATY, XCLAIM LTPro

Internal ATA, ID=0:hard drive
driver version 3.2.2f1

SCSI Bus 1 ID=5 Cheetahs
MacOS partitions:1
Driver version 2.4.1

I do not remember SmartSCSI or SoftRAID being used during set-up a
few months ago, nor am I able to tell what firmware I am using with
the SCSI card. (I was not the one who configured this. I did not feel
qualified to do so at the time.)

Crashes,freezes and hanging have been occurring with every
application: Netscape, Eudora, Clarisworks, eClass Grades, and
especially Office 98 (the latter was what my school wanted me to
use.) Things were slow before MS Office, but became deadly slow after
intallation, so I removed the application and all of its extensions
and prefs with the utility included with the program. With all of the
troubleshooting, I have not been able to work with Premiere at all--
Even though I have a separate extension set for it, it seemed as if I
would just be adding more variables to an already baffling mix.

I have also spent a fair amount of time scrutinizing my other
extension sets, without much success at tracking down the culprit(s),
except for partial blame put on Office98 extensions, as well as some
USB. It took over a week to get my USB CDRW to work.Even now, I hold
my breath whenever it or the USB floppy is connected; all things USB
appear to cause erratic behavior, and I have yet to appreciate its
hot-swappability.

I am prepared to do what it takes to create stability on this
machine. Will even start over if necessary. Thanks in advance for
your insight and direction.

Sarah Spring

magician
10-13-2000, 04:37 PM
I think it is definitely software.

a clean install would be the first place to start. Just to verify, though...find something that definitely crashes the machine, every time, and then boot off your CD-ROM and duplicate the act. If it does not crash you know you have extension problems.

S.Spring
10-14-2000, 09:02 AM
Thanks for your reply.More questions:
-When I do the clean install,would you recommend upgrading to OS9.04 to further reduce issues of stability?
-In the devices and applications that I mentioned, are there items that should raise suspicion?
-Does the fact that the Cheetahs were initially configured using Apple's drive set-up (I believe) contribute to any of the problems? I noticed that you do not recommend this in your general advice pages.
-What driver versions should I be using with the devices that I listed? I realize this is awfully general, but if software is my problem, then I need to look at that.
Looking forward to a stable, happy G3.

Sarah Spring

kaye
10-14-2000, 11:12 AM
Sarah,

"...2 internal 9-gig Cheetahs..."
"SCSI Bus 1 ID=5 Cheetahs"

Just a question. Are you saying that both Cheetahs are at ID5 on SCSI Bus 1? k

magician
10-14-2000, 12:02 PM
install OS9, then use the SoftWare Update control panel to update to 9.04 with all other updates. Don't forget to update QuickTime to 4.1.2.

use the revision of Drive Setup included with OS9.04 (it is 1.9.2) to update your drivers.

all other stuff you install.....before you install anything, make sure you have the latest revision. If not, do not install it.

also....there is a utility around here somewhere on the FTP site I believe written by Darin Ames that helps you identify which resources are installed by which applications. Either use that, or ConflictCatcher, or some other method, to ensure that you are not installing obsolete, incompatible versions of system resources over your clean install.

I strongly suspect that your software is just a mess. Starting from a clean install, and then installing only those things you absolutely need, the latest revisions, keeping track of what those things put in your system folder, will probably leave you better off than you are now.

If you are using shareware, or third-party utiltiies, be very cautious. Ask us here first before installing. I have a gut-feel that your system folder is just messy.

MacMikester
10-14-2000, 12:04 PM
Hey S,

The Apple driver (Drive Setup) should be fine, it's a speed thing, other drivers may be faster.
Your two drives should definitely have different SCSI ID numbers (even recommended if they are on different busses as a matter of good practice). Question: are you comfortable with making jumper changes and switching hardware configurations with our help?

S.Spring
10-14-2000, 01:39 PM
Thanks so much to all of you who are responding.
The Cheetahs are on SCSI BUS 1, ID 5 and 6. Is that OK?

Based on what all of you are saying, for diagnostic purposes, I should boot up first from my 8.6 CD to see if I can recreate a crash/freeze/error message--At the moment, Netscape and other browsers quit frequently doing mundane tasks like
hitting the back/forward button, filling out forms, sending , downloading, etc. (It quit just after I posted my last message to you.)

After I do that, I will install OS9.04, but will check with you and take it slowly with updates, drivers, etc.

I'll check into the FTP site Darin AMes utility that you mentioned. Also, on the MacGurus Pages of Doom, you list utilities that you find essential. Aside from DIsk First Aid and TTool Pro 2.5.3 I do not own any of the other apps. (I ran a demo of Conflict Catcher a few weeks ago, but it didn't find any problems.)
I am willing to get anything that I need to keep things running smoothly, and if following the Gurus protocol is what does the trick, that's what I'll do.
Will check back with you shortly. Thanks again.
Sarah Spring

Louie
10-14-2000, 02:37 PM
I find the XClaim LT Pro odd. I thought that was an ATI video chip used in PowerBooks, iBooks and iMacs.

S.Spring
10-14-2000, 03:18 PM
The video card User's Guide says that it is the XCLAIM 3D Plus. The Apple System Profiler says that it is the XCLAIM_LTPro, model ATY, LT-C. All installation
procedures are for MacOS PCI-based tower. Do you think this card may be incompatible?

Louie
10-14-2000, 06:10 PM
No; it's just that I didn't realize that the old XClaim 3D had that video chip. That's the card prior to the ATI 128 series.

Michael
10-14-2000, 06:23 PM
at the risk of weighing in and complicating matters. i would say. if you suspect the card, pull it and try. but i would encourage you to do what magician recommended.
sounds like you have a seriously messed-up sytem folder or even a corrupted one. in general, the kind of error messages you mentioned and the kind of crashes are related to software issues.

if you can, go on the internet and purchase Alosoft Disk Warrior, and the latest version of norton utilites. then, run the utilites 2 or 3 times in a row. iuntil there are no more problems. then run disk warrior to fix your directories. try to see if that helps. if not, then first back up all your important files. then boot off your Mac OS disk. this will startup your mac with only the essential extensions and apps loading. try to repeat the problems you were having. if they disappear then you know it is software. if not, it could be that your HD is corrupted. you might need to wipe it clean and start over. in any case, i would suggest that you start fresh anyway. pull all your essential info, do a clean install of OS 9, and then color code the OS extensions and Control panels. (there's a nifty little script on the gurus ftp site that will do it automatically) then start reinstalling your programs. after each new program is installed, try to repeat your problems. if everything is OK, color code that programs extensions and inits, and move on to the next. that way you'll know which app is the culprit.

it's tedious, i know, but it is the only way to identify a software problem. you'll also learn more than you ever wanted to know about the software in your mac.

M

S.Spring
10-14-2000, 07:11 PM
Just finished doing a clean install of 8.6--and my first visit to your site ended in a type 2 error/quit of Netscape. Was unable to install OS9--could not boot up from the CD, which made me wonder about the firmware on the Miles2 card.
I admit to being frustrated after 8 hours of this...
In anticipation of needing to update firmware , I downloaded the updates to SmartSCSI and SoftRaid. SmartSCSI would not launch (type 1 error), and would not allow upgrade.
Perhaps it is the fatigue associated with the unknowns, I am no longer clear on what I need to do next, and in what order. Is it time to do all the 8.6 updates
recommended by Apple on their tech info update page? At what point should I be updating the Miles2 card?

Louie
10-14-2000, 08:25 PM
Type 1 is a bus error; Type 2 is an address error; Type 11 is a misc. hardware error.

Michael
10-14-2000, 09:12 PM
First thing you need to do is shut off your computer, and either go out for the evening, see a movie etc. or grab a beer and watch the game or whatever else you like to do. then come back at it tomorrow. remember, when trying to dientify a problem, the onlyway is to go back to an earlier time when the problems did not exist. start with a simple, clean system and work up.

tomorrow, simplify the equation. pull everything but the the miles2 card or what ever card runs your boot drive and the 128 graphics card. see how that works. then try to install OS 9 from the CD. if holding down the c key doesn't work, sometimes you can boot off the CD by holding down the shift ,option,command,delete buttons. that should force your mac to bypass the internal drives.
then install the OS 9. color code everything in your new system folder. that way you'll be able to identify easily any new extensions or CPs etc.

see if things run well. do the upgrades. (the miles card should run with the 1.06 update and softraid needs 2.2.2. ) also, the ati extensions that the OS 9 installs in your computer are newer than the ones presently in your computer. then reinstall your other cards. see how things work etc. follow a systematic plan and you should be able to identify the culprit/s.

but before you do all that, take a break. you need it. things will seem clearer in the morning.

M



[This message has been edited by Michael (edited 14 October 2000).]

Louie
10-14-2000, 10:07 PM
Michael has the right approach; go back to square one. I think that I would go a bit further back than Mochael. I would pull the Miles 2 card and unplug the Cheetahs. Try to get the machine as close to original as possible to give it a fighting chance of booting from a System CD. If that works, try to boot from the IDE drive and get it squared away. Go in steps of complexity.

BTW, bad RAM can be the Great Pretender. Have you ever run a RAM test? Did you keep the RAM from the original machine?

S.Spring
10-14-2000, 10:29 PM
I have the same RAM as in the other machine--and put it through TTPro tests when I was having problems with the first G3. Nothing showed up. But we stripped the first G3 down to its original configuration,took out the added memory, removed the Cheetahs, took out the Miles2 and the XCLaim--and also a Miles Bluenote . This took place over a period of weeks and months. We did clean installs, erased the HD, started over; things seemed stable, so the Cheetahs went back in along with the Miles2. Troubles reappeared, but they were random, as now. Apple had me take the computer in for service, and they were never able to pinpoint the problem but figured that it was time to do something more specific, so they replaced the computer with an identical one.
Will tackle this again tomorrow when I'm feeling better about it.
Quick question--how do I access the gurus FTP site?
Thanks again to all.

Louie
10-15-2000, 04:36 PM
It's ftp://ftp.macgurus.com/ . It's best to use Interarchie or Fetch.

While you're there, look under XLR8_stuff and download MSG3 Control w/PowerPack. Try running the PowerControl RAM test all night. Tell Energy Saver not to let anything sleep (except you). It's one of the better RAM tests.

Since this is the same RAM as was in the earlier machine, we have a common link.

magician
10-15-2000, 08:05 PM
excellent advice, gentlemen. Walking away when you are frustrated will always help.

Sarah, make sure that you reseat the Miles2, and disconnect all cables attached to it, when you update it to firmware 1.06b. Make sure you use a compatible version of SmartSCSI to do it, and follow the directions on how to execute the update carefully. It is not the easiest firmware update to execute, and the procedure is not well-documented, IMO.

they key is to ensure that you have the correct versions in the same FOLDER. Initio makes this even harder by using confusing naming conventions for these files.

once you have reseated the Miles2 and flashed it successfully, then you can update drivers on your Cheetahs with SoftRAID 2.2.2 or Drive Setup 1.9.2, whatever you are using.

then you can return to your clean install, and then use the Software Update control panel to update.

remember the edifice must have a stable foundation, or it will come crashing down.

and Louie is right: memory is the great pretender.



[This message has been edited by magician (edited 15 October 2000).]

S.Spring
10-16-2000, 12:33 PM
Yesterday (Sunday), my college senior son came home and supervised while I pulled the XCLAIM and Miles 2 cards, disconnected the Cheetahs , and removed a stealth serial port.(I had never done any of this before.) My son studied the instructions and diagrams on your site, and on the last Cheetah in the chain (closest to the cable terminator) on jumper block J2 terminated pins S1 and S2 to provide power to the active termination.
We did not reconnect any of the above to the computer.
Installed OS 9.04 (clean install).Color-coded extensions and control panels.
Downloaded Power Control from the FTP site (thank you for suggesting this.)
We launched iCab, Eudora, Internet Explorer, and Fetch.
iCab quit with error type 3. While I was typing a reply to your posts yesterday, Internet Explorer quit with no error message--just disappeared off the face of the earth. There were no other apps running at the time.
Ran Power Control for the night--an 8-hr test. I will paste the results to the end of this reply.
So, unless someone can interpret the RAM test as showing a problem, I am completely stumped.There are no other peripherals connected to the computer. I have not done any updates to anyting yet,since I wanted to get a heads-up/thumbs up from you.
Last night, after the crashes occurred, I read through the many pages of log that I kept on the first G3 all last year. What's happening on the second computer appears to be identical--same random errors, same random quits,same protocol for troubleshooting. (A sinking feeling ensued. Does this mean that I am the cause of all these issues?) At the suggestion of Apple back in June, the computer
is plugged into a hefty UPS as a precaution.
Next step, erase the HD and reinstall 9.04? Here are the memory test results:I was curious about it saying that there is no L2 cache and the processor speed being 0.
System Version: 9.0.4

* System Update Version: 1.0
* Multiprocessing is available (the MP Library is installed).
Processors:
* There is one PPC 750 processor operating at 0 MHz installed in
your system.
Memory:
* You have 320 MB of RAM installed in your system.
* There is no level 2 cache installed.
* Memory interleaving allows the processor to access memory more
quickly. In order to interleave memory, DIMMs must be installed in
matching pairs. If you have two identical DIMMs, install them in
matching sockets (e.g., A1 and A2*).
*Note: The DIMM sockets are in two banks, with each bank labeled
"A-F". PowerControl refers to the lower bank as "1" and the upper
bank as "2", so that the first DIMM in the lower bank is "A1"
* DIMMs A1 (508 MB) and A2 (1024 MB) are interleaved to allow
faster access by the processor.
* DIMMs B1 (2564 MB) and B2 (1020 MB) are interleaved to allow
faster access by the processor.
* DIMMs C1 (3200 MB) and C2 (3460 MB) are interleaved to allow
faster access by the processor.
* DIMMs D1 (896 MB) and D2 (3200 MB) are interleaved to allow
faster access by the processor.
* DIMMs F1 (1538 MB) and F2 (2878 MB) are interleaved to allow
faster access by the processor.
SCSI Devices:
* There is 1 SCSI bus.
* Bus 0 is Internal
ID 7: DayStar Power Macintosh CPU, System version 9.0.4.
PCI Cards:
* There is 0 PCI Slot.

magician
10-16-2000, 02:50 PM
I am beginning to suspect that you have some bad memory.

the guidance from Apple to use an UPS is very good advice. It's one of those things that I often forget here as we use a bunch of 1000va APC units on all our machines.

we really need to sell UPS's. They are one thing you should automatically buy at the same time you buy a computer. Dirty power can really play havoc with a machine, and spikes can literally torch your hardware.

Louie
10-16-2000, 03:46 PM
Sarah:

PowerControl has not been updated for OS 9, thus the 0 MHz CPU reading. The "No L2 Cache" applies only to legacy machines with L2 on the logic board. All that stuff about interleaving, again, only applies to legacy machines; real G3's can't interleave.

What you don't show is the actual RAM test. To the right click on "Tests"; then, in the next window click "Memory". In the Memory test window choose "Extended" and set the time for it to run. Overnight is best. You will see the actual memory writes as they progress. I also find it useful to open the "Application Load" window and drag it up and out of the way.

One other thing, you want the termination power for your HD to come from the SCSI bus, not the HD.

Michael
10-16-2000, 07:08 PM
sarah
a thought. have you tried pulling all your ram except one module (at least 32 meg) so you can run your system wiith extensions off? if that works, then try installing each ram module a piece at a time.

M

S.Spring
10-16-2000, 09:47 PM
Will test the RAM again tonight, following your suggestions. Will also try running the computer with only 64 megs and extensions off when I have a moment.
As far as the termination of the (still disconnected) Cheetahs goes:does the jumper need to be removed from S1 and S2? I am not clear on termination and will need some guidance when it is time to reconnect peripherals.
(Have not had a lot of time for troubleshooting tonight--school is keeping me busy.)
Holding my breath as I type this. So far only my grading program has quit with a type 2 error-( eClass Grades, notorious for being unstable anyway.) In my moments of denial, I tell myself that Netscape and Internet Explorer are not necessarily that stabl,either-- But then I think of all those Macs that you have running so well there, and I realize that I shouldn't have to use my computer while holding my breath.
Thanks for your continuing help.

Louie
10-16-2000, 11:12 PM
Sarah, we need to get Magician and Kaye, the Cheetah experts to verify, but Termination and Termination Power are two different things. The SCSI host provides termination power, not the drive and I think you said your son changed that.

magician
10-17-2000, 01:08 AM
right.

set term power, TP, to draw FROM the bus.

the host card, whatever it is, will provide more than enough, generally.

it is rare that you have to set TP to provide term power TO the bus.

let's take this step by step. if we get ahead of ourselves, we'll all just get confused.

I know it is easier for me, in particular, to handle short, sweet posts.

I would like to see memory testing done by the numbers. Once we get that under control, we can proceed.

there is absolutely no reason why Sarah should be holding her breath while she uses her Mac....though I hope Jorge is lurking on this thread. I know he's had some tussles with Yosemites, too.

S.Spring
10-17-2000, 06:31 AM
Checked the 8 hr. memory test results before leaving for work this morning. Zero errors. Now should I pull out all but the 64 megs and run the machine for a while?Sorry about the long posts. Will try to keep them shorter and more objective.

jorge
10-17-2000, 07:54 AM
Hi Sarah,

sorry to hear about these problems. How are you connecting to the internet? Via dsl, cable or dial up modem connection?

Your problems sound like the issues I had with the TransIntl ram. It passed all the ram tests I through at it, but my machine always ram funny with them installed. As soon as I pulled them, all my problems went away.

My Yosemite has some issues. I was getting corruption notices on any data I got through the built in ethernet port. Aol would crash, running FIlemaker would give us file corruption notices and any file I pulled off the server or my machine would not copy correctly. I purchased a PCI network card and the network issues are gone. Though I am not comfortable with this machine since the problem might continue throught the logic board.

Also, check your cdrom/dvdrom cable. Mine had a hole in it. One of the wires was missing or cut. Just had another ide cable and it seems to work.

I added dual 9 GB Cheetahs and an Initio Miles U2W card. The computer usually will not boot. Freezes in the gray screen. I need to pull the power cord, remove the pram battery and zap the pram. Plug it back in and it boots.

Preowned electronics is getting logic boards for these computers and I am going to replace this one. Might get some Macgurus ram as well as a new processor just in case. This machine is going to be my eims server and I cannot have any issues while running.

Check you ide cable for any holes or cracks. The machine might be loosing data as it installs OS 9 or copies from the drives. Might explain the data corruption if the ram isn't bad. I think Magician is going to stock the Granite Digital IDE cables.

Please keep us posted on what you encounter. Also, are you using the latest version of iCab? It fixes alot if issues.

Jorge

S.Spring
10-18-2000, 06:37 AM
I'm going to disconnect the computer from the internet and see if that has any effect on the crashes. I have never looked closely at that as a source of problems. Will pull the extra memory if that doesn't work, to keep tests simple. My logs last year indicated that the other G3 kept crashing despite being stripped down.
Will also inspect my cables, as you suggested.
If one of the problems has to do with the onboard ethernet port, does that mean Apple should be taking responsibility? Or does that come from my cable modem?--(which is on a hub, BTW.) Don't mean to jump ahead of myself.
Network PCI cards--how expensive are they?
A continuing thanks to all.

Michael
10-18-2000, 09:21 AM
you're on a cable service? the whole cable network for the internet in this area has been totally shut down for over a week. hundred's of thousands are affected. (not me though. i trust ma bell. been a round a lot longer.) there may be an issue there with their network connection.

sara .... smile! http://macgurus.com/infopop/emoticons/icon_biggrin.gif

M

jorge
10-18-2000, 01:45 PM
a good network card by Asante or Farallon run about $50.

The G3 here seems to be getting worse. It must have gotten a power surge or something of that sort through the ethernet port. I ordered a replacement motherboard today and will see if this fixes my problems.

As Michael says, keep smiling Sarah.

Jorge

S.Spring
10-19-2000, 03:35 PM
When you mentioned that the Ethernet port might be the culprit, I went looking for other posts to that effect. Apple's TIL doesn't show anything (that I could find.) How should I test the ethernet port/connection? Our service here (Roadrunner) has been pretty reliable. I have an old (slow) modem somewhere--Would hooking the G3 up to my phone line allow me to test the stability of my browsers and other apps?
Will take all but 64 megs of memory out tonight and test.
I have thought of configuring the machine solely to run Premiere 5.1c, but wasn't the G3 designed to handle more than one app?

Louie
10-19-2000, 06:03 PM
If you're using RoadRunner, it uses the Ethernet port, so you're OK there. Apple has had tons of internal modem trouble, but it's been firmware and modem scripts.

[This message has been edited by Louie (edited 19 October 2000).]

Michael
10-19-2000, 10:34 PM
sara
actually testing the configuration you have with an outside modem is a good idea. if you do have one, just make sure you download the latest modem scripts for your modem before using it.

M

S.Spring
10-24-2000, 10:45 PM
I finally took the added 3rd party memory out of the computer today, erased the HD, reinstalled OS 9.04 (extensions and CP's are color-coded.). So far no mishaps, although I haven't been on the machine for long at this point.. I am running it with 64 megs of ram, which isn't really enough to work with Premiere, but I need to test everything else first. Before I took these fairly drastic measures, nothing was working properly--Netscape had mysteriously stopped recognizing any settings, Quicken 2001 and Appleworks 6 were freezing regularly. All things internet were extremely slow. Eudora 4.3.3 was working, slowly, but outgoing email would only include my attachments some of the time.
Are there system updates that I should be installing before going any further?
In your opinion, what should I be doing, and in what order? Am planning to install some more apps tomorrow, but for the time being I have only added the Western Digital Software for the firewire drive, and a new copy of Eudora 4.3.3 (5.0 was unavailable for download tonight.) I am using Netscape 4.7 as the default browser.
I wasn't able to test my internet applications with an external modem--I had thought that the Stealth Serial Port would accomodate my old 14.4 , but no such luck. Our cable modem is also connected to a beige G3 (which is rock solid...), which seems to indicate that it (the cable modem) is not causing the problems.
Looking forward to getting this configured properly. Thanks for your help.

Louie
10-24-2000, 10:57 PM
Sara:

Use Apple's Software Update Control Panel to see if there are updates you need. Tell it NOT to update automatically so you can see what it gives you and choose.

This is beginning to look like you've had funky RAM all along. Just add one RAM module at a time. Didn't you run PowerControl RAM test earlier?

Netscape 4.76 was released today. I haven't tried it yet, but 4.75 was pretty good.



[This message has been edited by Louie (edited 24 October 2000).]

S.Spring
10-25-2000, 07:47 AM
I turned on my computer at 6:30 this morning to check email and was unable to connect with the server. Same was true of Netscape. Also booted up our beige G3 which is on the same cable modem, and it was fine. Another anomaly: I've noticed in the past week or two that before the happy mac icon appears at startup, there is a split second flash on the screen --once it was the Quicken 2001 splash screen (correct term?), and the rest of the time it has been various random lines/designs/colors...it's pretty strange.
I am not out of the woods...Help. It's going to be embarrassing to call Apple and say that this is the second computer with the same issues...

S.Spring
10-26-2000, 10:20 AM
No updates were necessary, according to the Update control panel. I installed Appleworks 6.0 and Toast 4.02. Appleworks froze immediately. Was able to burn a couple of CDs --which is ironic, because I had always had trouble with USB (CDRW and floppy drive) before OS 9.04. Netscape and Eudora worked after a restart and were faster than before I pulled out the memory.
However, when I shut down and tried to restart, the computer was dead--no juice
whatsoever. Tried to restart again this morning, but still nothing. I don't know if I am the cause of two G3 demises, or if I am just particularly unluckywith the B+W.I don't think I can put off the call to Apple any longer. Thank you to all for your support, patience, and humor.

Ton
10-26-2000, 12:36 PM
Hi Sara,
This really sucks, I've had my share of computerproblems from time to time but this is second to none. I wish you luck and hope you get a replacement that will work troublefree, like a mac is supposed to, real soon.
Ton

Louie
10-26-2000, 01:33 PM
Yeah, bummer! Apple used to be nice to talk to. Now I avoid them. Good luck.

goliveira
10-26-2000, 01:35 PM
Sarah,

you should update Appleworks to 6.04. Its more stable and junk.

If its under Apple warranty, you should utilize their 1 year deal and let them deal with it. Usually, get a new zif and motherboard plus ram. Maybe even a power supply. Their thinking is, try to narrow down the problem, but when you get a run around like your machine, its more cost effective to replace parts.

Good luck Sarah.

G.

Michael
10-26-2000, 03:44 PM
what are the odds that 2 machines in a row are toast?

please let us know what the problem ends up being. we are all very curious.

M

S.Spring
10-26-2000, 04:55 PM
I got home, pushed the button, and now the machine is working again.
this also happened on the other G3--but it was following a big power outage, before I put the machine on a UPS. I wish this event could be traced to the installation of Appleworks 6.0--but even before that, Netscape was displaying weirdness, the Trash would look like it hadn't been emptied (even got a message that said that it was empty), and then there's that perplexing flash (with bits and pieces of previously launched programs, or just colorful designs) that always appears for a split second on the screen at start up. I don't know--it would seem to me that one application (or two), particularly apps that have been written for this computer, should not cripple it, right? I have called Apple and am waiting for a response. Will keep you informed.

Louie
10-26-2000, 07:44 PM
Had you tried reseating the video card?

MacMikester
10-26-2000, 07:49 PM
Hey S,

One question about the Apple thing: are you absolutely sure you gota different box from Apple--the serial number is different?

Calling Apple will probably prove fruitless. I for one, don't think you have a bad box (assuming it is different from your first one--anything can happen once!)

Also, did you apply any Apple ROM Updates to these machines? If so, did you use the exact same Updater file (could it be corrupted)?

You need to dig in now and get serious with your troubleshooting, as simple as possible.
Disconnect all PCI cards, reformat your IDE drive (leave it empty), disconnect all peripherals (ethernet,everything) except the monitor on your stock video port. Boot up from the TechTool Pro CD and run disk, CPU, memory, etc. tests repeatedly overnight (use autopilot--continuous, run every test you can with this configuration)

If no errors: go to step two

Install OS 9.0.4 on your IDE Drive including (only) Internet Explorer. Use Software Updates to get all current updates. Boot off the TechTool Pro CD and repeat tests overnight (add the System, Finder, Directory, etc. tests that will now be available)

If no errors: go to step three

S.Spring
10-26-2000, 09:41 PM
I don't think any ROM updates were applied since I got the replacement machine. Is this the MacOS ROM Update (MacOS 9, version 3.7), that was installed in the system folder with 9.04?
Is there somewhere else that I should be looking for this? When I looked for
updates on the Apple site, the Ethernet Update 1.0 "replaces MacOS ROM file with new version 3.8" for G4's and imacs with ethernet reliability issues. Is any of this relevant to my machine, since so much of the instability seems related to the internet?
What about the Boot ROM (version 1.1f4) that shows up in the Apple System Profile? (Please forgive my ignorance--have learned a lot in the past few months, but don't know much about ROM.)
OK. I will check that the Rage 128 card is firmly seated, will reformat,and run
TTPro.
Does anyone have any ideas about why the computer would not turn on for almost 24 hours?

Louie
10-27-2000, 01:37 PM
Sarah:

I don't have a B&W, but I think that there were several firmware updates. Maybe someone here that uses that type machine can point you in the right direction.

magician
10-27-2000, 04:17 PM
ROM updates are best handled by installing MacOS9, then using the Software Update control panel to install ALL other recommended updates.

Louie
10-27-2000, 04:28 PM
But will that also catch firmware updates released before OS 9?

MacMikester
10-27-2000, 05:58 PM
Well the question of whether both machines were exposed to the same ROM update file might be up in the air but, at least if this good advice about OS 9.0.4 is followed, the current machine should have a good ROM update. Sarah, ready for step three when you are http://macgurus.com/infopop/emoticons/icon_smile.gif

magician
10-28-2000, 03:52 AM
Louie, I believe it should, as updating to MacOS 9 itself incorporates the multiple updates released before it.

S.Spring
12-03-2000, 01:00 PM
Here's what has happened since my last posting. Apple replaced the logic board, HD, and cable, and reinstalled OS 9.04 on one occasion; this did not resolve monitor issues of flashes and changing resolutions at startup or wake-up, but seems to have greatly improved the freezing issues. Connections via the cable modem were still slow, with Eudora 5.01 hanging interminably upon mail checking and sending, and my web browser (tried it with both Netscape and IE) extremely slow on loading pages, downloading, etc.
On a second visit this past Fri., the VRAM on the Rage 128 card was replaced, and a new CPU was installed. Flashing of colors/lines still occurs at startup. A note: the monitor issues occurred on two separate monitors. Have not had resolution problems for the past three days.
Connection by cable modem is still relatively slow. Only a couple of freezes--one in a web browser (IE 4.5) during a download, and the other occurred in Quicken 2001. It doesn't seem major at this point. Am inthe process of contacting Roadrunner to have them explore issues with the cable modem.
I am still running with only 64 megs of RAM. Would like to reinstall the other 256 megs that are waiting inthe wings, and the Miles 2 and Cheetahs.
Two questions:1. do you think it's OK to do this now,
and if so, could you help me out with the procedure? I understand that the Miles2 card needs a firmware update (1.06?) and that I should update Softraid to 2.2.2.
I will need guidance on jumpers and installation of the Cheetahs, since I didn't do this myself last time. I thought I saw a tutorial on this site somewhere showing how to install these drives internally.
Thanks for your help.
Sarah

Louie
12-03-2000, 02:41 PM
Sarah;

I believe that your next step should be to reinstall the remainder of your RAM and make sure it is OK before complicating matters by adding the Miles 2 and Cheetahs. With all the RAM installed, use the machine hard and also run the PowerControl RAM test overnight.

To update the firmware for the Miles 2 card, the card has to be in a PCI slot, but it is best not to have anything attached to it. Be sure to have "Miles 2 SmartSCSI", the flasher app, and "inia100.sim", the 1.06b version of the flasher file in the same folder. Open "Miles 2 SmartSCSI" and click the "Firmware Update" radio button. If successful, "1.06" will appear as the new window title.

My memory is fading, so reconfirm please. You intend to stripe two Cheetahs on one Miles 2, right? Please remind me also of the model number of the two Cheetahs. Will you be using the cabling furnished with the Miles 2 or Granite cable and terminator?

S.Spring
12-03-2000, 03:14 PM
I'll put the memory in today and run it before doing anything else.

The Cheetahs are models ST39102LW.
I would like to stripe them on the Miles 2 card (again) with the cable that was provided by MacGurus in June 99.

Thanks for your help.
Sarah

Louie
12-03-2000, 08:00 PM
Check this jumper reference http://www.seagate.com/support/disc/scsi/st39102lw.html . It appears that for LVD operation, no jumpers are required except for assigning ID numbers (J6). One drive probably should be ID 0 (no jumper) and the other should be ID 1 (jumper on Pin 1, J6).

I'm not sure what cables came from Gurus in June 99. Currently, the Miles 2 card comes with a bluish colored, twisted pair cable with a built in terminator at the far end.