PDA

View Full Version : freezes transferring large files w/ Firewire HD



markj
08-31-2002, 10:48 AM
While trying to transfer or even duplicate large files (+10GB) to an external firewire HD (LaCie), the system freezes somewhere after 4-9 GBs. Doing the same transfer to an external SCSI raid, I have no problems, nor to a second internal ATA drive. I DON'T have this problem using the same FW drive with a G4 Powerbook. I've tried minimum extensions, but I get the same results.

System: G4 DP 500, OS 9.1 w/ Firewire Enabler and Support 2.8.5 from OS 9.2.

Thanks,

Mark

TZ
08-31-2002, 01:46 PM
Mark,

Did it use to work on your DP and now won't? or was this the first attempt?
Does LaCie use what is called the "Oxford-911" chip (for improved thruput - most now do)?
Does it need firmware or anything? I tend to read of more trouble with LaCie,
you might want to check the drive upgrade reports database on www.xlr8yourmac.com (http://www.xlr8yourmac.com)
if you haven't already to see what others have learned.

Some people have reported less trouble using PCI FW even though they have native FW ports.
Also, what did you use to format the drive? I like to put it in the Mac, use Drive Setup, then
return to the drive case. Or use OS X to format and partition. Trouble there is that FW drives
that were working under 10.1.5 have more trouble (again) under 10.2.

Driver wise, Silverlining Pro may not be 9.2 compliant even now. Intech HDST 3.5 seems to
be one of the least troublesome 3rd party drivers if you can't or don't use Apple's. I could be
wrong on SLPro for FW, but for SCSI it isn't OS X/9.2 compliant.

I assume that the PBG4 is newer and may have 'improved' native FW support by chance?

There are bugs in FW. That's for sure. Drives "drop off" and the system loses communication
and connection. Do you have energy saver set to Never?

Gregory

markj
09-04-2002, 05:07 PM
I flashed the firmware on the drive with SilverLining 6.4.5, which didn't help. It was only when I upgraded to 9.2.2, and replaced Apple's firewire drivers from 2.7 to 2.8.6 was the drive able to copy +20GB of data without freezing up the computer. May have been a corrupted 9.1 system. I had tried the 2.8.6 drivers ealier with no avail. All seems to be alright.....for the time being.

Mark