PDA

View Full Version : Initialization is GREAT!



talltexan
07-20-2002, 08:13 AM
Update - I had posted a plea to help w/ a Seagate hard drive - nothing seem to work [the thread is archived now but I'd tried 4 or 5 s/w packages, cable checking and power supply.] I sent the hard drive off to Seagate, and ba-da-boom, ba-da-bing, I get a new one. Finally slapped in in 10 minutes ago, went to ATTO tools, initialized and now I'm the proud owner of "SUCCESS DRIVE," 20 GB of bouncing fun.

Thanks for the help - hope everyones seen lotsa summer movies.

talltexan
07-24-2002, 05:47 PM
Seems I spoke too soon. Sometime in the last 4 days my 2nd, new hard drive has disappeared. The icon is gone, ATTO Express tools, Drive Setup, Disk First Aid, Silverlining Pro, and SoftRaid won't intialize the drive. Most see it, but won't mount it. Where, oh where has my big drive gone, oh where can it be? Damn, 4 days and then kaput.

rwm
07-24-2002, 05:51 PM
Please describe your computer configuration and the operating system you are using. This will help people trouble shoot with you.

Are your ATTO Express tools, Drive Setup, Disk First Aid, Silverlining Pro, and SoftRaid current versions?

Randy

talltexan
07-25-2002, 06:51 AM
NOTE TO MODERATORS: COULD THIS BE A NEW THREAD? IT SEEMS LIKE INITIALIZATION WAS MERELY A TEMPORARY CONDITION, AND NOW I NEED HELP, AGAIN.

Additional info on my system and woes:

I had the hd working for about 4 days, and when I turned machine on last night, the hd icon was gone, and no software would mount the volume. Finder couldn't find the name I'd used, and though Apple Profiler showed there was a hard drive, it said it wasn't mounted any more.

My no. 1 daughter had called me at work and said machine had hung during Carmen Sandiego, so I walked her thru the forced quit and then restart process.

The machine is a StarMax 5500 - w/ MetaBox G3 300 Mhz L2 card accelerator, and is using OS 8.6. I tried all of the following w/ results in [...].

- Drive Setup 1.7.3 [shows HD, fails initialization]

- Silverlining Pro 6.4 [fails when tested and won't allow initialization]

- Drive Tuneup - SE [tests w/o any failures, initializes, but won't allow voume to be mounted]

- ATTO - whichever version was avail from AttoTech.com in June 2002, and which appears to be currently be 2.7 [initializes, - shows up w/ **? as name, and then gives error "-58" when I attempt to mount, won't let volume be mounted

Just in from ATTO - The error "-58" means:

External file system __ file system
identifier is nonzero

They suggested a low-level format, erase disk, format disk, and then mount disk. Tried that path, and still get the same error & result

- SoftRaid 2.2.2 [don't remember, but then I was unable to see thru tears by this point]

Yes, Texans cry, usually when losing to Oklahoma U. occasionally in October, and when we can't find bar-be-cue, which is most of the time we leave the state. Beef is bar-be-cue, not swine. [And no, there are no beans in chili.]

New hard drive is a SeaGate 20 GB, attached via a VST UltraTek/66 PCI RAID card.

It was returned and replaced last month when prior to it ever working, it wouldn't initialize at all. This time the replacement worked for at least 4 days. I had dropped several things into the icon, then open the drive to find those files safe and sound. Luckily, I hadn't deleted the files from the desktop.

[This message has been edited by talltexan (edited 26 July 2002).]

[This message has been edited by talltexan (edited 26 July 2002).]

[This message has been edited by talltexan (edited 27 July 2002).]