PDA

View Full Version : CDRW Errors in Toast



Madbadger33
05-13-2002, 08:17 PM
Just recently, I have been getting errors in Toast whenever I try to burn with the drive. The error reads as such right after the RAM cache is filled:

The Drive Reported An Error:
Sense Key=ILLEGAL REQUEST
Sense Code=0x26
INVALID FIELD IN PARAMETER LIST

This is the error. I have no idea what it is, because the drive burned fine before this happened, and I did nothing in between to make it go haywire. If, in toast, I make a CD Image from a CD and "burn" that to the harddrive

The drive is a:
TEAC CD-W516EB
running on a VST Ultratek-66 IDE PCI
in a PM9500
w/ a G3 500 XLR8 Upgrade
340MB RAM

lasvegas
05-15-2002, 03:29 AM
Have you tried cleaning the drive? You can pick up cleaning kits for about $20 at Circuit City or your local music store.

Madbadger33
05-20-2002, 11:59 AM
Cleaned the drive as best I could, but the same problem persists...

Any More Ideas?

Eric

ICCAFSN
05-20-2002, 08:35 PM
Does that error create coasters? Have you tried different brand media?

Madbadger33
05-21-2002, 09:13 AM
I can't burn CD's, Period. The software never gets past the RAM caching phase. This is the same with CD-R and CD-RW media.

ICCAFSN
05-22-2002, 10:48 PM
How about trying different versions of Toast? Or try switching the channel that the drive is connected to your VST card. (I didn't realize that the VST card supported ATAPI devices). As you can see I'm just throwing out ideas. Hopefully something will work.

ICCAFSN
05-22-2002, 10:51 PM
When I noticed that you had a VST/66 that also reminded me that OWC (http://eshop.macsales.com/VST/) recently came out with new firmware for that card that adds OS X compatibility and A-V tuning. However, it might be a good idea to check with them to see if the firmware upgrades will affect recognition of ATAPI drives.

gazzlefraz
05-23-2002, 04:17 PM
This is a little off the topic, but I thought I would mention it. I have an Ultratek VST in my B&W. Both of my HD's work just flawlessly with the card (I have applied OWC firmware update for OS X), but I'm not so sure about optical drives. I plugged in a Toshiba DVD-rom drive to the VST card to test out the drive, and it caused a kernel panic in OS X. I was able to mount a CD and even play audio off of it (I even did a CD burn test in Discribe to check the drives speed - no problems), but as soon as I tried to eject the disk, OS X blew up on me. OS 9 was fine though.