View Full Version : Moving a 5.66GB Music folder

03-03-2002, 09:13 PM
I have a "music" folder on my 7500 XLR8 G3 400MHz with the 10k Cheetah and Miles card. The file has 1,303 items and is 5.66GB in size.

When networked with the QS 733 - I have tried moving the entire file (7500->733) and it starts the transfer - says about 2 hours - a little way into it anywhere after transfering 5/6 items to 23 once at least items it stops. I get an AppleShare message saying the connection was terminated? Everthing says its up? Kinda freezes - not a lockup.

The size of the file does not make a difference does it. I was moving 20-100MB files with ease. Should I try smaller file size transfers or it SHOULD WORK right?

No sleep or energy savers on. Should I just let it do its own thing and not mess with other things on the computer? After getting them moved to the QS 733 - I will reformat my 7500 and then NEED them back on the 7500. So need to do this twice.


[This message has been edited by rwm2 (edited 03 March 2002).]

03-03-2002, 10:08 PM
I just moved 1.47 GB folder fine.


03-03-2002, 10:26 PM
Tried the music folder again. The 7500's cursor moves but everything else is froze. - mannal restart The QS 733 came back after giving the same message......

"3/3/02 7:20 PM "7500 via AppleTalk"
The file server’s connection has unexpectedly closed down [7:17 PM on 3/3/02].


03-03-2002, 10:32 PM
Try it the other way?. Who's desktop is the server drive mounted on?. I.e. did you mount the 7500's drive on the QS or the QS on the 7500...


03-03-2002, 10:52 PM
I am on the QS 733 and opening the 7500 from it. I tried it the other way and it first said 3 hrs. then changed to 4 hrs. So I went back to the QS.

PS. Last time it moved 99.7 MB before the message - But I spaced out and was playing iTunes - should have turned it off. I think. Right? duh http://macgurus.com/infopop/emoticons/icon_redface.gif

Going to try it once more time - if that fails - try it in 3-4 chunks.


03-03-2002, 11:07 PM
The 7500 is still buggy about connecting to the router.

When it does - the internet, email, networking all work fine? It's a 50/50 - a 7500 restart fixes it or 2-3 of them.


03-04-2002, 12:14 AM
I wonder... sounds like maybe your router needs to be reset somehow... Is there any way you can try a simple hub or a cross-over cable between the two machines?.

Maybe what happens is that your router's DHCP server is mucking things up a bit - try setting static address for each of your machines... perhaps what happens is that the router times out too early and thus shuts off your network..

Just a thought - try to eliminate the (real) middle person (or device in this case)


03-04-2002, 12:38 AM
I just moved 2 chunks and then a 1.88GB chunk - just fine - just over half off it. I will try the remainder and figure the 7500's bs out later.

Does it make much difference if I am running programs like a web browser, email, appleworks at the same time as bringing files via router/ethernet from the 7500? "As long as I am not using them - that was dumb!!!" Right now it's really boring watching/waiting the stupid progress.

I want to work on the computer too - it does not seem to hurt? But I have been leaving it alone.

Thanks, Randy

03-04-2002, 01:00 AM
I keep pointing my finger at the 7500, because the QS has yet to fail connecting to the router - your suggestion would elimate that question/problem.

Well the remainder was larger than I guessed 2.77GB I got 1.65GB of it so far - so good. http://macgurus.com/infopop/emoticons/icon_smile.gif

Thanks - Randy

[This message has been edited by rwm2 (edited 04 March 2002).]

03-04-2002, 03:11 AM
Try using FTP...you enable FTP in your sharing pref on the QS, and connect to it from the 7500. Sometimes this will help ease the large transfers from old to new.