View Full Version : New IDE drive won't show up

12-23-2001, 05:15 PM
I just bought a Maxtor D540X-4K 40 gb drive to replace a pooched Caviar 21700 1.6 gb drive in my Mac 5400/180. The old drive would not mount and made the click of death about every half second or so. Heads ramming themselves to oblivion, I guess. Anyway, I took the old drive out and installed the new one. I booted from an OS 8.5 CD and tried Drive Setup. Only the CD shows up. I tried different jumpers from slave to master and zapped Pram and CUDA switch. No sign of the drive. I can hear it whirring when I start up so I guess it's getting power. I put the old drive back in and Click Click Click.... Any thoughts?

12-25-2001, 05:12 PM
The drive must be set as MASTER. Your computer cannot support slave drives. This would be a jumper across the two pins of J50 and another from the upper pin of J48 to the upper pin of J46. For further details check the installation guide at Maxtor's Website (http://www.maxtor.com/products/DiamondMax/DiamondMaxPlus/InstallGuide/r_guide.pdf).

12-25-2001, 08:51 PM
I talked to the Maxtor tech and he told me which jumpers to set. The sticker on the drive was wrong as it turns out. After that the drive showed up and formatted fine. Thanks for your time.