View Full Version : Invisible PC ZIP?

10-10-2001, 04:19 PM
I was under the impression that any IDE/ATA ZIP would work in a Mac. We had some old Gateway P2-350Mhz systems with ZIP drives (100MB). I have a 'new' G4/466 at work and was looking to install a drive -
IDE/ATA & power are connected. The drive indicates power (with LED) and it will eject the disks.

Issue - they do not mount on the desktop (even with Iomega 6.06 drivers) and the drive does not even show up in the ASP. There seem to be two slave settings - A (one pin jumped) and regular (no pins jumped). I have not tried the 'A slave' option yet, but I have tried to install this into two G4s (733QS & 466ST) with no luck. We just got two OEM Apple 250MB Zip drives and they install and work perfectly - no jumpers attached (regular slave mode).

Any ideas why the PC ZIP would not work?

Maybe it is broken.


One Nation, under God; with liberty and justice for all.

10-10-2001, 06:45 PM
There seem to be some folks over at www.xlr8yourmac.com (http://www.xlr8yourmac.com) (see the drive compatibility database, linked from the SCSI or EIDE pages or several of the other pages with links near the top of the home page) that have done what you are trying to do.

I recall someone saying a particular 'slave' setting was required.