View Full Version : I need IDE drive help!!

04-25-2001, 07:55 AM
the only contributing factors I know of.

I was getting an error message:

"the substitution fonts necessary for Acrobat or ATM Deluxe are missing, Please re-install either software package"

that was crashing my computer when i closed that dialog\warning box.

so I reinstalled ATM, no luck so I reinstalled Acrobat PROBLEM

it was searching my second drive (video drive) during the install and froze. When I restarted, I thought;

"well I have been getting so many crashes lately, I will zap my PRAM. so I held down [SHIFT-COMMAND-P-R] but that's not what I should have done.

then it restarted, and my video drive was gone.

I tried this:

looked at drive setup, and it saw the drive, but said it couldn't initialize a drive that was not supported. I tried norton/diskwarior, no luck.

I don't know how to "access" the drive, if the mac doesn't see it. I took it to a windoze frriend, and windows "saw" it, but of course couldn't use the HFS+

Any ideas?

PS if you feel compelled to reply and say, "man that stinks" DONT. I know it stinks, I want some advice from the every-so-kind people who read this discussion board.


it is a Seagate U8 model ST313021A drive 13.0 gig

04-25-2001, 01:29 PM
do you have the latest Norton Utilities and drive setup? Do you have a backup of the drive? Do not initialize it until you have backed it up. As soon as you initialize, all the data is gone forever.

Try the latest disk first aid and see if it finds anything.

04-26-2001, 02:04 AM
Well, when I put the drive in. (plug it in and everything) and restart, the only thing that recognises it is the disk utility, where I formated it the first time I installed it.

but now, it says it can't do anything with it. I tried norton, snd he didn't even see the drive.

is there a program that will allow me to "see" it so I can back it up?

arghhh...I didn't back it up, I had just got a CD-rw to back it up with, whren this happened.


04-26-2001, 07:47 AM
What disk Utility did you use to set the drive up?

Are you using Norton 6.0?

04-26-2001, 08:20 PM
I used the disk utils that came with the mac. That was all that was available to me then.

I have tried re-installing it, and now, the last time I did, the computer started up, but the drive continually was "accessing", and once in OS 9.1, I couldn't do anything but move the mouse.

thanks for your help!


04-27-2001, 12:07 AM
what machine?

use the latest revision of Drive Setup.....2.03, I guess.....update drivers....then see if you can get it to mount with extensions off....then hit it with Disk Doctor 6.0...and DiskWarrior.

Drive Setup 2.03 is on our FTP site. Disk Doctor 6.0 is available online from Symantec.com. DiskWarrior is at Alsoft.com.

good luck.

04-27-2001, 02:13 AM
I'm on a G4 500/ 320RAM / 10GIG Startup disk (Maxtor from Apple) DVD RAM, OS9.1 and OS X 10.0.1

I just tried this:

Installed it again; restrated extentions off, it seemed to startup fine, it made it to the desktop picture, menubar, and a moving mouse, (no icons yet, so I don't know if it saw the drive) then the mouse froze.

The Seagate drive was still "clicking and whirring" but it was frozen. Well there was really no whirring, it was just clicking. I left it for a good 4 minutes, no dice.

I tried booting up form the Restore CD, and same thing happened.

This is different from when I first encountered the problem.

At first there was only the abscence of the drive. that's all. no problems starting up becides a lag.

I have Drive Setup 2.03..the latest one.

thanks for your advice, I think I'm sunk.

It will teach me to backup.