PDA

View Full Version : Trash won't trash



pixpicker
04-11-2004, 09:05 AM
Yup. The same guy that brought you CD Mystery is back for more. I installed a second drive on my vintage G3 B&W just for OSX. I had to abort my first attempt at installing the OS because it hung at the very beginning of the install. No biggie. However, it deposited a folder in a folder in my trash that cannot be deleted. It tells me the items are in use although it's size is zero K. I've tried booting from another drive, booting from a CD and starting with extensions off. Same story. The original folder said something like "OSX Install" and the folder inside said "Japanese Language" something or other. I stupidly tried renaming them in my desperation and didn't write down the original names. If this is something basic you'll never hear from me again. Maybe not.

rwm
04-11-2004, 10:14 AM
I don't know if this works in X or not but in 9.x holding the "option key or was it the Apple key" while empting the trash forcred it to trash thing.

pixpicker
04-11-2004, 11:02 AM
I haven't loaded OSX on the new drive yet. The trash problem is on the drive running 9.2.2. I already tried the option key but it didn't work. Thanks for the suggestion and please keep them coming.

TZ
04-11-2004, 11:31 AM
Your drive that has this trash issue is just for OS X, which failed. Reinitialize the drive with Drive Setup 2.07 if you can't boot Panther just yet.

With quality RAM, and up to date hardware etc you shouldn't have any problems. Of course you may have a Rev 1, and thence need a controller. And forget using a slave drive.

And the Hitachi 7K250, just tested one, even AFTER installing OS X 10.3.3 and loaded the OS X volume, still gets 57MB/sec - more than the B&W (53MB/sec) is capable of, ATA controller or not, even SCSI. $93 for 120GB and has the large 8MB cache.

pixpicker
04-11-2004, 12:31 PM
Thanks TZ, that was it. I initialized the drive set aside for OSX and the trash is gone.

pixpicker
04-11-2004, 06:47 PM
TZ... I should have read your reply more thoroughly. "And forget using a slave drive". You're not kidding. The slave won't boot from any OS. Is that just the way it is or am I missing something?