PDA

View Full Version : I think I am having a related QT, DV, & CDR problem



becca
10-02-2001, 12:57 AM
I am running a G4/500 with 9.1. Recently I tried using some of my video software after a long time of not using them. when I tried to load up Cleaner, I got an error message saying that "quicktime authoring components" were missing. Quicktime automatically downloaded these files and it returned to working order. Then I tried using iMovie to capture some DV, and I got another error saying that "Quicktime Firewire DV" is missing and I can not connect my camera. I don't know if this is related, but when I opened up Toast to burn a disc, my QueFire CDR drive wasn't responding as the Toast CDR drive. When I hit rescan it says none found. I never had to "install" a driver for this CDR drive before. I don't get it.

What is going on here? Any ideas on how to get me back on track. I re-downloaded QT5 from the Apple site, but this didn't do anything new. Recently I bought Digital Performer 3 and that is what I have been working in lately nothing else has changed other than the DP3 buggy-ness, this only started when I tried to go back and finish up some video projects.

Any help or ideas are greatly appreciated. Thank you.

crazyeights
10-10-2001, 12:01 PM
Hi becca. Out of my range of experience, but I can give you some generic advice.

In fact, you have installed driver software for your CD-R, you just didn't know it because it's part of the OS install.

It sounds like there is some kind of conflict going on. Have you kept your Toast versions updated? Earlier versions of the past year to 2 years have had identity issues with the driver software in Toast. Not a big deal, but for awhile figuring out what was required was clear as mud until Adaptec changed their driver popup dialog to make it more clear.

Around here many of us use Intech¬ô CD/DVD Speedtools, by virtue of the wide range of devices that it supports, and, if I'm not mistaken, the upgrade path is free for owners of the software.

I'm somewhat of a neophyte around here, but I would bet Magician can shed some light here, and I haven't picked on him in a while.

Mag, what do you think?

Best regards Becca, sorry about the delay in getting you a response...

C8

http://www.macgurus.com/ubb/batlogo.gif Batsignal invoked to Magician!

lasvegas
10-10-2001, 11:08 PM
It sounds to me as though a recent software install put an older version of QuickTime into your system. The easiest solution is to run the QuickTime Updater utility in your QuickTime Folder. Click the Custom button and check all of the components. This will "update" everything possible and should bring your system back to normal.

If you can find QuickTime Updater, you can use QuickTime Installer the same way. If you can't find that, download the package from Apple's Web Site (http://www.apple.com/quicktime/) and just let it install everything again.

magician
10-11-2001, 01:11 AM
agree.

i would ensure that you are installing the complete "Pro" version of QuickTime, and as advised, i would just let the QT updater do it all.

you will also want to ensure that Toast is updated to the latest revision, as dave recommended.

pay attention to what is installed, and when! I think it is entirely plausible that something you installed at some point overwrote resources, as tony mentions.

http://macgurus.com/infopop/emoticons/icon_smile.gif