PDA

View Full Version : 2 simple questions about Explorer versions



vickishome
06-24-2001, 01:15 PM
(1) Which version of IE is considered most stable? I'm running OS 8.1 (please don't ask me to upgrade) on a beige G3, rev 1, 256M ram.

(2) During the install, are there any Netscape files that IE will overwrite I should watch out for? I already have Netscape 4.7.6 installed and intend on using it as my primary browser (at least for now). I want to try IE without harming Netscape.

Thank you! http://macgurus.com/infopop/emoticons/icon_smile.gif

------------------
Vicki

Urinal Puck
06-24-2001, 01:18 PM
1) I'm using IE 5 at my school with OS 8.1 without problems on a much slower computer with less RAM. Power Mac 5500/225 with 96MB of RAM.

2) I don't know/remember. I think I was able to import my bookmarks, but I don't think it messed with Netscape at all.

------------------
Urinal Puck
www.destefanomusic.com (http://www.destefanomusic.com)

[This message has been edited by Urinal Puck (edited 24 June 2001).]

vickishome
06-24-2001, 01:25 PM
Great! I think I'll backup my system just before the install just in case. That should work out okay.

Thanks for the help! http://macgurus.com/infopop/emoticons/icon_smile.gif

------------------
Vicki

Louie
06-24-2001, 02:57 PM
There is no conflict between IE 5.02 and NS 4.77. I use them both on the same volume. NS uses no extensions; IE installs 3-4.

vickishome
06-24-2001, 03:05 PM
Thanks, Louie. I've installed IE and am running both, IE and Netscape, at the same time right this minute. So far, they seem to be happy running together. IE's installation was extremely simple. http://macgurus.com/infopop/emoticons/icon_smile.gif

http://macgurus.com/infopop/emoticons/icon_smile.gif

------------------
Vicki