PDA

View Full Version : EZQuest DVD-RAM drive doesn't work!



tronax
06-05-2001, 07:07 AM
Help!
I recently got the SCSI external DVD-RAM from MacGurus (thank-you), but I'm having some trouble with it. Now, I'm no computer moron, but I'm really more of a Unix user. I just have my Mac for recording. Anyway, I installed the cd/dvd speedtools that came with it (guess I didn't have to buy it) and made sure it was the latest version. I have the drive chained off an adaptec PCI card (probably a 2940 or something) I also got here. I *tried* originally to also have my cd+rw and a cd-rom on the chain as well (I'd like to have my Jaz there too), but then booting took FOREVER and froze alot.
Anyway, now I can see the drive, kinda, with tools, but I can only read from it.
If I put a blank in, it doesn't ask me to initialize it.
I have retrospect, but it's not installed right now. Plus, that's not the goal here.
I really want to just drag files to it, so I can bring the disc to another MAC (dvd-equipped) and read them. Simple, right? Just a backup for the studio.
Also, a side note, does anybody know how I can make home or semi-pro DVD's on this thing without spending big bucks? Like drop an i-movie on there somehow?
Oh, yeah, the machine is a dual G4-450, 768MB, 20GB ide + 90GB on a RAID (seperate card), running 9.0.4 (although I DO have 9.1, I haven't installed it on that box)

Thanks guys!
-Chris

kaye
06-05-2001, 11:00 AM
Chris,

Have you seen this http://www.ezq.com/1-714-694-0031/default.las?Page=08&SubPage=08 and scroll to the bottom of the page. I don't have this drive so I personally can't help more. k

magician
06-05-2001, 03:12 PM
ok....which card, exactly, do you have?

it sounds as if you purchased the liquidation 2940U2B?

if that is the case, how did you attach the DVD-RAM, which is 50-pin SCSI, to it?

did you use an adapter or a special cable?

now, here's the crucial question: how are you terminating the bus?

(if you are using the grey generic unit included by EZQ, you can expect to have problems. We use them for target practice with garbage can lids in the alley behind the office.)

tronax
06-06-2001, 02:11 PM
magician - yes, I have the liquidation 2940U2B.
I have a granite converter + cable to go to the DVD.
I also have a granite active centronics-style SCSI terminator on the DVD.

what grey generic unit? The only thing I have from EZQ is the drive. Cables/terminator are all granite, as per Macgurus suggestion. And, of course, CD/DVD speedtools.

tronax
06-08-2001, 12:31 PM
Ok, now this is getting annoying:

I have Roxio Toast 5.01, and it doesn't work with the drive.
I tried all extensions on, off, and plenty of combinations in-between.
(this is on my powerbook bronze G3)

Any ideas, or should I pack this drive up and send it back?

magician
06-09-2001, 02:51 AM
ok...this is pretty weird.

according to EZQ, this is all you should need:

DVD-RAM

Have These:

* CD/DVD Speedtools (in control panels)
* Speedtools fireup (in startup menu)
* FireSCSI CD/DVD enabler
* FireSCSI Support
* FireSCSI Expert
* FireSCSI Raid Enabler

Don't Have These:


* RADIOLOGIC (ANYTHING )
* SAI (Anything)


on our own DVD-RAM, we simply place a cartridge in the unit, then use the Erase command in the Finder to format the media.

to be honest, this stuff isn't rocket science. If you are experiencing such problems (it really should be plug and play) our advice is to swap out the unit.

if you need RMA assistance from us, just contact deb directly for fastest, easiest service, at deb@macgurus.com.

sorry for the hassle!

tronax
06-18-2001, 08:05 AM
Well, it's all better now.
Don't know what the problem was, but I fiddled with extensions a bit -- it works in the finder just fine now.
Plus, I got DVD Studio Pro, and that works great, too.

Thanks!