PDA

View Full Version : Can't Repair Hard Drive; Can't Install System



Dave Liwanag
06-06-2001, 10:13 AM
Situation going from bad to worse.

Machine is a 7300 with a first-gen Powerlogix G4-350.

Started out earlier this week by adding two Data Memory System 128 MB DIMMs to my board. The machine wouldn't start on first try, but would start with the normal chime on re-start. System freezes started popping up to the point where I've pulled the two 128 sticks (back to four 16MB sticks) and tried to repair the hard drive with Disk First Aid (off the System 9 CD) and Norton Utilities -- no joy. The machine terminates repair with a system error.

Tried re-installing System 9 from the CD, but get an "Installation Tome" cancel. What can I do now? Machine may or may not cycle through the normal startup cycle, with or without extensions on.

Have zapped PRAM and NVRAM, and re-built desk-top.

I spoke with DMS on the phone, and they are sending four replacement 64K sticks to replace the two 128s (plenty of slots). Apparently they have had problems with the 128s in the 7300.

Don't need any "Shoulda bought an XLR8 card" comments, thanks -- didn't know about them when I bought the Powerlogix.

Appreciate the help while sitting here scratching my head and getting frustrated.

crazyeights
06-09-2001, 02:33 AM
Double check to make sure you have all RAM sticks and CPU upgrade FULLY seated in their prospective slots.

Clean out the dustbunnies from your CD-ROM, make sure your OS install CD is clean. An incomplete or erroneous read will cause your install to fail.

A good rule of thumb....... when doing upgrades, only upgrade 1 thing at a time. That way if there is a problem, it's a snap to double check the source of the problem.

If the above items don't yield the desired results, you could reformat the drive and start from scratch. Don't do that until you are certain your CD-ROM is working as it should.

Best of luck to ya Dave.

c8

magician
06-09-2001, 03:09 AM
how long you been running the PowerLogix? (sorry about that, btw).

just curious.

any chance you have the original daughtercard, or any other alternative to the PowerLogix at this point?

Dave Liwanag
06-11-2001, 02:57 PM
I'm narrowing down the culprits. Apparently Powerlogix Tech Support believes that some of the 7300s that left Apple will definitely not like EDO DIMMS vice FPM DIMMs. Still having the same problems with four 64 meg EDO sticks.

I re-initialized the hard drive with the G4, and tried to load OS 9 from the CD. The machine won't allow me to load OS 9 from the CD with the Powerlogix on the board, so replaced the 604/200 and cache stick, and clean installed OS 9.

They recommended trying the Powerlogix with the original OEM RAM (the four 16 Meg DIMMS), and I'm pretty sure that'll work (it did for a year). The stock DIMMs are FPM, so we'll see.

Powerlogix Cache Profiler 1.4 (for OS 9.1) definitely caused some serious cranky Mac Extension conflicts, so they e-mailed me a retro-fit (v1.3 with a launcher).

Thanks for all you Gurus that have helped -- I can't believe Apple and their "$49 before we even talk to you" policy.

magician
06-11-2001, 05:55 PM
gotta tell you....it makes me a little nervous to think they are running things so close to the bone that using FPM or 5v EDO will make a difference.

unless I am way off-base, Apple shipped ALL 7300's with 5v EDO.

in my opinion, it really shouldn't matter whether memory is FPM or EDO....it's more important, or should be, that the refresh is fast and clean, and the overall speed of the chipsets fast enough with minimal noise or ringing on the bus.

one other, stupid, question: did you pull logic board cache?

Dave Liwanag
06-11-2001, 10:45 PM
Yes, I pulled the cache stick when I put the G4/350 back on.

The XLR8 PowerPack 1.1.0 Power Control is a nice piece of software (very attractive displays as well). The four 16 MB OEM DIMMs tested OK, and worked when non-interleaved in slots B1-4 when running the G4-350.

Each 64 Meg EDO stick would start (no problemo) as single sticks, or as doubles, but started getting cranky (freezing or requiring re-start) at 3 sticks, and absolutely would not start on first try when 4 sticks are on the board (interleaved or not). This is the same problem when I had two 128 EDO DIMMs.

Will see what Powerlogix recommends tomorrow afternoon.