PDA

View Full Version : Email attachment compression with Stuffit



misstonya
05-27-2001, 03:52 PM
How do I turn off Stuffit 5.5 for compressing email attachments I'm sending? I recently upgraded to 9.1 from 9.0, am using aol and Netscape Communicator. No one has been able to open my attachments without first downloading Stuffit. I can't find where I can turn it off - I just want to send Word files as uncompressed files. PLEASE HELP!!!!

tm311
05-27-2001, 04:49 PM
IN netscape look at your preferences under the edit menu, and see what your settings are in the "message" section. Also How are the people you are sending them to trying to open them? Are they right click saving them?

misstonya
05-28-2001, 01:54 AM
I've checked Netscape prefs, there is nothing under messages about compression. The people I send to have tried all different ways to open the files (most are on pc's) - regardless I'm sending business info to them and need them to be able to open without any issues or problems - simply uncompressed Word files. I have Netscape Communicator 4.7. Should I just drop anything with Stuffit 5.5 in the trash? Aladdin's big help was to recommend I tell my friends to download Stuffit - not an option.

magician
05-28-2001, 03:13 AM
perhaps the easiest way is to use a real email client like Outlook, Eudora, etc. These enable you to modify the type of compression and encoding used. PC users typically use base64 and Zip compression, for example.

there may be a way to manage this in Netscape, but i wouldn't know it. I don't even use it as a browser lately.

tm311
05-28-2001, 06:53 AM
Are you including the .doc tag on the end of the file?

rebecca
05-28-2001, 11:36 AM
Are you using the AOL mail features? If you are, there is a little box that says "compress attachments" (its off to the right of the address window). Make sure that is unchecked. Also, if you send multiple files in one e-mail AOL will automatically compress them, I think. Try sending one at a time.

My problems with AOL are usually just the opposite - I have trouble receiving attachments from PCs.

MacMikester
05-28-2001, 01:31 PM
I don't use Netscape for browsing or mail but I have it. I looked through the main preferences and mail options and there is apparently no way to turn off the Stuffit compression option for attachments, if that is the default behavior. I would recommend downloading Outlook Express from Microsoft. It is free.

Louie
05-28-2001, 03:10 PM
Netscape doesn't automatically compress email attachments. You can set it to uncompress automatically by setting Stuffit Expander as a "Helper" application.

As Rebecca said, that stupid AOL will automatically compress attachments unless you turn it off in the AOL preferences.

It's actually worse than that: AOL uses some older Stuffit format for its builtin compression. If you remember, Stuffit 4 format is not compatible with Stuffit 5 format. Turn AOL compression off and use Stuffit Deluxe or Expander and DropStuff 6.02.

magician
05-28-2001, 04:05 PM
staying on target, the easiest way to send emails to others using PC's is to use Outlook, I would guess.

you can install Outlook, then install the latest version of StuffIt Expander and DropStuff. In Outlook, in the attachments, window, you can hit a button which opens up the options to select base64 and no compression. I would also make sure to set the doc type, as TM311 mentioned.

should work like a charm.

http://macgurus.com/infopop/emoticons/icon_smile.gif

misstonya
05-28-2001, 04:16 PM
Thanks for the help. I just spoke with AOL about how to turn off the auto compression pref. I was told AOL will automatically compress going to any user outside of aol, or to a pc user - no way to change it. It is not the browser or the Stuffit software, but the email server itself - like you said. Now I know, time to drop aol. Doesn't do me much good to send out business files that no one can open. In the meantime, I'll get the newer version of Stuffit and compress myself before sending. Thanks again for the great help and advice!!!