PDA

View Full Version : power pc g3 and firewire connect



anne marie
01-04-2001, 02:54 PM
i got a Que!Fire cd/rw drive for my beige Power PC G3 computer (has zip, cd,
> and floppy drives). the system is 8.6.
>
> i have tried three different manufacturers for a 1394 pci adapter/card.
> first western digital, then western digital #2 ( in case of defect in
> original) then Max...?, then OrangeLink. tried these in all three ports.
> toast 2.1.1 always says 'no cd recorder. check cables and power. power is
> fine. cables well connected. also, apple system profiler does not recognized the
> card.
>
> where do i go from here?
>

magician
01-04-2001, 03:07 PM
I would upgrade to MacOS 9.04, then ensure that FireWire 2.5 and USB 1.4.1 resources are correctly installed. Using the OM card, I would then install the latest revisions of the OM software.

Update Toast to the latest revision.

Let us know what happens.

Unless I am mistaken, there have been many reports of problems with the Que mechanisms. Others here can comment further.

PENDRAGON18
01-07-2001, 11:04 AM
I just picked up a QUE 12x/8x/32x FW drive and FW/USB card (macally). I'm running 8.6 - I might have to move up to 9.04

I will let you know how it goes.

PENDRAGON18
01-07-2001, 10:42 PM
I actually picked up a Que (ST-NExTgen?) FW drive. Its connected to a macally FW/USB PCI card. ASP doesnt really know what to make of it. The setup crashes about 20 - 50% of the time. It seems to crash (and also prevents the other disks from mounts, but the boot disk mounted fine) when I boot up with power off the the FW-burner. Maybe I need the Apple FW drive? Because I only seem to get about 6 to 8x off the drive. I did not watch it closely, but it will not burn at 12x (even with 12xKODAK media) without the underflow protection enabled. I've made one coaster. So far I've only burned MP3s (120MB & 640MB). They play fine from the QUE drive, except when I randomly select a track (either via the finder or SoundJam 1.6 dialog window).

There seem to be specific areas where the drive is prone to crash. When I reboot the disk mounts, but only after I cycle (power down/power up) the burner. Thankfully this does not cause a crash. When the system crashs the clock stops (I have seconds turned on) and the mouse can move, but has on other interaction with the computer. A force quit brings up a useless window (no button to click, but then the mouse would be able to affect it anyway - low level kernal crash?). The 'programmers window' is also useless (tried G FINDR... the keyboard is gone to). ForceREBOOT works - naturally.

I have the FW 2.3.3 drivers, Toast 4.1.2 and MacOS 8.6 (OGL 1.2?, QT 4.?, mostly apple extensions), VM off/256MB of interleaved RAM, disk cache is set to default.

Strangely the Plextor 40x SCSI-3/50pin drive studders when playing MP3s... its not exactly clockwork studdering, but its close. I forget the intech speedtools (4.?/3.?) but I've only played QUE burned MP3 disks. The drive rips MP3s (set to 'HQ') at about 4.5x and will rip AIFF @11~12x. It is hooked to a BlueNote with a 2x9G Cudas (old 1.6") and is using a GRANITE (green) cable.

The Toast data rate tester shows I get about 11 to 16MB/s, it normally hovers between 14 and 16MB/s. I had an older version of toast (3.5?) and it had WAY MORE features... I can only burn 'files&folder' (Mac I assume) 'audio' (uncompress CD style sound, I guess) and 'Disk Copy' (I guess this feature copyies the format - or maybe its random?-).

I hope I can use my old SERIAL to get an update and the full version of TOAST.... this 12x/10x/32x burner ran about $360 (-$30 rebate) + card $120 (no rebate http://macgurus.com/infopop/emoticons/icon_frown.gif).

Over all I must say the packaging is excellent. The drive is actually placed in a portable soft case. This includes an external power converter (setup powerbook sytle) the drive, the FW cable, disks, and other oddities. That I did not expect. It uses Apple software, which is the way to go - even though Apple needs to get its sh!t together and getsome rock solid FW drivers/support. FW 2.5 will not let me install with 8.6 and I would need to update my SRaid & maybe SCSI card drivers. Its getting late...

Not bad for a machine designed about 5 years ago. Gotta get the kinks out... I may just get that Apple card.

Any word on DVD-ROM drives. I itch'n to geta SCSI toshiba.

goldwebb
01-11-2001, 10:11 AM
I have installed many QPS Firewire CD-R and RW and data drives. Problems have been resolved as follows:
--Two CD-RW drives had a bad firewire port. Plugged the cable into the other port and they worked fine.
--One came with a bad cable.
--8.6 doesnt like them. 9.04 is better. You may get away with just installing the latest Apple firewire drivers, which the QPS drives need on the faster G3s and most G4s.
Great drives, BTW, and faster than most. Western Digital also has an excellent 40G external FW drive.
Good Luck

anne marie
02-02-2001, 10:14 AM
well here i am weeks later . i bought system 9 ($99) and installed it. no change! when i try to install the apple firewire 2.5 that i downloaded from the apple site, i get the message (!) that it cannot install in this computer. this g3 desktop (no tower) came with firewire extensions, so i don't see why there is a problem. anyway, everything is set up and connected, but still no go.

PENDRAGON18
02-02-2001, 11:02 AM
Anne, did you do a clean install?

Louie
02-02-2001, 01:45 PM
I believe that I remember that FireWire 2.5 doesn't want to install unless it can identify built-in FireWire or the Apple FireWire PCI card installed.

You can use Tome Viewer (from our FTP site) to extract the extensions from the FireWire 2.5 Installer tome. After they are extracted them, just drop them into the Extension Folder and restart.

You also need Toast 4.1.2 which has a FireWire driver.

magician
02-02-2001, 02:53 PM
FireWire 2.5 looks for a FireWire card of any kind. It installs cleanly onto machines running RATOC, XLR8, or OrangeMicro FireWire boards, and probably others.

the advantage of using the Apple FireWire card is that it doesn't require any other drivers besides those included in QT Pro and FW2.5. Unfortunately, we finally sold out of all the boards we had.

Louie
02-02-2001, 04:30 PM
Maybe she's missing the FireWire pieces of QuickTime 4.1.2.

anne marie
02-03-2001, 02:42 PM
i installed system 9 according to booklet, but i don't know if that is a 'clean install'. please help me on this. quicktime has been updated, but nowhere do i see 4.1.2

Louie
02-03-2001, 03:23 PM
In the QuickTime Folder you will see an item called QuickTime Updater. If you double click on that, if you have an internet connection, you will be connected to Apple's QuickTime site. It will automatically scan your QuickTime pieces and download and install all necessary updates. Not all parts are v 4.1.2, but the main QT extension is.

Several parts of QT have been updated (more than once) since OS 9.

[This message has been edited by Louie (edited 03 February 2001).]

magician
02-04-2001, 02:39 AM
right. You update MacOS 9 by using the Software Update control panel. You update QuickTime separately by using the QuickTime updater.

why? You got me. It's a pain in the butt.

anne marie
03-12-2001, 02:39 PM
i have done all of the suggested moves. no luck. i sit looking at $500 of hardware and software and really feel the meaning of futility. thanks for trying to get me moving.

MacMikester
03-12-2001, 08:23 PM
Hey AM,

What does your customer support for the drive say? I think Que! has been very problematical on macs in general.

magician
03-14-2001, 12:04 AM
maybe you have a defective unit?

BobMcWilliams
03-19-2001, 03:56 PM
Call QPS and ask them to tell you what Firmware version you have on your drive. I seem to remember an update for the Plextor.

Bob

anne marie
04-03-2001, 04:44 PM
the que! tech support say,s since i tried three 1394 pci cards in all three ports, and the apple profiler doesn't recognize that they are there, apparently my computer does not support these cards. is that possible...no problem with the que fire, but my g3 ports won't support the card? what else would the ports be for?

anne marie
05-26-2001, 09:25 PM
i packed up my firewire and mailed it to the pc connection, where i had purchased it by phone. i explained the time factor of trying all these 1394 devices, and the fact that the person who sold me the firewire failed to tell me that i would need a 1394 card, and so i had to buy that after christmas. i paid $454 for the firewire (i sent away for the rebate and never got it). i am receiving a credit of only $271 (even though the firewire never worked), because since i bought it the price went down, and because when i needed help, i called the manufacturer, and not pc connection. compusa may leave a lot to be desired regarding service, but that's my choice from now on.

M.Brane
05-26-2001, 10:18 PM
Wow that's erie. Whats in a name http://macgurus.com/infopop/emoticons/icon_wink.gif