PDA

View Full Version : PLEXTOR 12x/10x/32x FW issues



PENDRAGON18
01-19-2001, 12:06 PM
Not sure whats going on here. Looks like I have a Que! FW drive that is actually a PLEXTOR http://macgurus.com/infopop/emoticons/icon_smile.gif FREAQ! Anyway - there may be some firemware issues - this was from XLR8YOURmac forum

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Here's the update info from Plextor's site regarding the firmware update 1.07, which QPS has offered to its PC customers only although you'll notice there is a Mac issue involved with this particular update *shrug* PlexWriter 12/10/32A Firmware Upgrade Version 1.07 Download (File Size: 444k)
------------------------------------------------------------------------
* Date posted: November 27, 2000
* Improved write performance and quality with Pioneer 8x CD-R media
* Improved Digital Audio Extraction (reading Audio data from CD-DA discs) speed. Drive now capable of 32x maximum audio extraction.
* Improved reading of CD-Text data on CD-Text Audio CDs.
* Fixed a bug that occurred only on Mac systems when making an Audio CD. This did not occur with all WAV or AIFF files. This occurred only with certain files where the last set of data being sent to the drive by the software from the whole file was larger than 64kbytes. This resulted in an Audio track that contained folded over sound at the end of the track.
* Fixed bug with some motherboards that intermittently did not detect the drive in the motherboard BIOS.<HR></BLOCKQUOTE>

How can we tell the firmeware version of our plextor drives. I also have a 40X reader and am interested to know if there are any issue also. When I burn MP3s the 40x reader stalls about every 5 seconds when playing. Maybe its the intech drivers and the cache setup?

------------------
Have fun storming the castle!

the_anarch
01-19-2001, 12:45 PM
I've never noticed that audio fold-over problem before. If all we have is a 12/4/32 PlexWriter, do you think the firmware issue could still apply?

There's gotta be a way to update the firmware of these drives without taking them out, installing them in a PC and flashing them there. http://www.macgurus.com/ubb/mad.gif

http://www.triozon.net/anarch.gif

jorge
01-19-2001, 01:38 PM
Doesn't Plextor have a Mac firmware update utility? Check the ftp site.

j

magician
01-19-2001, 10:17 PM
there are Plextor firmware updaters on the FTP site. Current firmware files can be downloaded from the Plextor Europe site. The Plextor-US site apparently posts only Windows files.

BMonk
01-23-2001, 09:32 PM
Pendragon said >>When I burn MP3s the 40x reader stalls about every 5 seconds when playing.

I see something very similar with a 12/10/32A. MP3s (written using Toast - havn't tried anything else) stall or hang, but only when played back in the 12/10/32A itself. The tracks have played back fine in every standalone unit I've tried.

>>Maybe its the intech drivers and the cache setup?

Hmm. I'm using CDST with the digital audio option (my analog audio cable fit the Plex, but no sound seemed to be coming out and rather than troubleshoot it, I just turned on digital audio). That's a very recent feature for them, so perhaps there's a problem there.

A hacked Apple CD/DVD driver mounts CDs just fine with this drive, but I havn't tried playing back audio with it. Something to try....

BMonk
01-23-2001, 09:59 PM
FWIW, I just grabbed the Plex updater and latest firmware (v.107); however the updater only works with SCSI drives. Couldn't locate a Mac updater for ATA units there.

Louie
01-23-2001, 10:10 PM
I was using CD/DVD Speed Tools 5.6 driving a Toshiba 40X SCSI player and a Yamaha 6416 SCSI burner playing thru a Labtec LCS 2612 System and was switching back and forth between digital and analog sound and running some tests. After awhile I started to have problems. Kaye never believed me, but the sound would reverse channels when switched to digital. Finally, I got this god-awful noise like both digital and analog were going to the board at the same time (with feedback). I now stick with analog. Actually, I've gone back to the Apple 24X SCSI and Apple drivers. It extracts sound better than the 40X Toshiba.

BMonk
01-23-2001, 10:11 PM
Oh, forgot to mention that the first thing they show you on the europen site is an ATA 16/10/40. Though 16X just can't thrill me the way 12X did - diminishing returns have set in.

Random thought - how fast is a cheetah in terms of CD-ROM? 4-500X?

PENDRAGON18
01-23-2001, 10:32 PM
not so random of a quote
I see something very similar with a 12/10/32A. MP3s (written using Toast - havn't tried anything else) stall or hang, but only when played back in the 12/10/32A itself. The tracks have played back fine in every standalone unit I've tried.

The stuttering issue is with an internal Plextor 40x Ultra-50pin SCSI off a BlueNote Drive using IntechSPDT 4.1 I'm nearly positive that the sound is digitial -off the SCSI bus.

My Firewire burner (QUE!- supposidly a Plextor 12/10/32) plays back the tracks fine, but I can get it to crash without much effort. I'm not sure if this issue is because I'm running 8.6 or what. I should be able to run 9.04 soon, but I just got my DVD. I'm gonna hook that up to my old FRANKEN-S900-MPEG2 system first. Gotta have priorites http://macgurus.com/infopop/emoticons/icon_smile.gif

BMonk - CDST - isnt that the infamous FWB CD drivers??

I'm a bit bummed that the bundled toast I got was renderd impotent. It only seems to want to run disk copy, audio cds and HFS. Blasted Adaptec they screwed up again. They SUK!

------------------
Have fun storming the castle!

BMonk
01-24-2001, 11:59 AM
BMonk - CDST - isnt that the infamous FWB CD drivers??

Heaven forbid! :-)

I mistyped CD/DVDST, a much less painful mistake than actually using an FWB CD driver....

magician
01-24-2001, 03:10 PM
the latest revision of Intech CD/DVD SpeedTools (aka CDST) is 5.6. The latest revision of Toast is 4.1.2.

make sure that you are at least using the latest revisions!

tm311
01-24-2001, 06:08 PM
how could he use any MORE than the latest versions*ducking*!!!!

Louie
01-24-2001, 08:30 PM
I think it was late in the day and he REALLY wants him to use the latest versions.

magician
01-25-2001, 03:39 PM
that's what I meant, smart-asses.

http://macgurus.com/infopop/emoticons/icon_smile.gif

updating to the current revisions is cheap, quick, and easy, and it's a lot easier to troubleshoot because then we're all on the same sheet of music.

http://macgurus.com/infopop/emoticons/icon_biggrin.gif

PENDRAGON18
02-09-2001, 06:50 PM
Slightly OFF-T, but I have finally updated my INTECH drivers - BLAST their copy protection!

When running my Plextor 40x UltraSCS-3 drive with my MilesBNote (never tried any other setups) it would stutter every few seconds - while playing MP3s that I burnt from the Que 12x10x30 (Plextor?) drive. That it when played on SJ 1.6 with a PTPRO G3/500 256MB RAM & VM off. Going from 4.1 to 5.6 seems to have made a nice difference. While the music no longer skips (so far I have run those one entire CD in MP3 format without any issues) SJ 1.6 still slows down a bit. You can see the 'RTA' pause every few seconds... not a huge deal at all... any ideas?

I am also looking for another post about Burners, QueDRives .... I know its around this forum somewhere. Any idea what I'm talking about?

Later,



------------------
Have fun storming the castle!

Louie
02-09-2001, 07:02 PM
If the CD player is external, see my comment here http://www.macgurus.com/ubb/Forum3/HTML/000273.html .

MacMikester
02-09-2001, 07:52 PM
Hey Louie,

Your mention of the channel reversions between digital and analog is interesting. Aren't the R and L channels on the Plextor-compatible audio cable the reverse of the Apple cable? I think you were actually hearing the difference for real.

Louie
02-09-2001, 08:11 PM
I don't know. I tested using a 40X Toshiba. I used a special audio test CD from Kaye. He doesn't experience the same problem with his (a True-X, 52X, I think).
The analog test was true; digital was reversed. The digital sound that Intech picks up is from the SCSI cable, so I guess that the internal workings of the player causes it.

I ran into a related problem once. With the analog cable connected and the Intech CP set to digital, I got a God-awful noise which turned out to be both analog and digital signals fighting for right-of-way.

Since then, I've used digital only.

PENDRAGON18
02-09-2001, 11:55 PM
My Plextor 40x reader is internal on the MilesBN card - with GRANITE (green) flat ribbon 4 plug cables. I also have two 9G Cudas on it setup in a RAID-0 config. They seem a little buggy, but I think there has ONLY been ONE crash from the cudas and then was tranfering to a FIREWIRE drive - so I'm not sure which caused the crash. Its running 8.6 - but I should move up to 9.x soon - as 'all' my low level stuff is 9 compatible - FINALLY.

I am also very interested in MacsBugs. I've seen it before and heard about it and never really botherd with it that much. Would 6.3.3 (same version # as disk copy...weird) be compatible with 9.1 and lower on vintage system to PB2Ks? Those usb keyboards really SUCK for a force quit or force reboot... maybe MacsBugs could help my PB?

Is a READ ME for the basic MB commands included?

The thread I was attempting to refer to was much older than the one you pointed out Louie. Its probably a month or two old...