PDA

View Full Version : Crescendo G3 upgrade card won't boot



swain_jon
01-13-2001, 02:58 AM
I'm new to the forum, don't know where to start, so here goes...

I bought a Crescendo G3 upgrade card for my PM8600/200. I followed the installation instructions, but the machine will not boot with the new card. Huh? New card, simple installation, no gong, blank screen, so much for plug and play, eh?

Also, I've come to realize that the 4GB hard disk that came with the computer is not the infinite storage I once thought. A friend of mine said I should get a new external drive, but I'm thinking there's space inside for a second drive... Anyone have any suggestions? I'm willing to try to install the thing but would like all the parts to come in one "kit".

Any thoughts would be appreciated.
Happy New Year!
Jon

Fletcherism
01-13-2001, 12:36 PM
Well, I'm definitely going to need back-up here from the others on this forum that know real trouble-shooting procedure... but I'll take first crack at it.

The first thing I would do is pull the upgrade, put the original processor card back in, and make sure you can boot the machine as it was before you plugged in the Crescendo. If it does, then you're probably OK and we just gotta figure out what's going on with the Crescendo. If it doesn't, then we may have bigger problems.

I think the other thing that may be going on here could be a conflict with your existing L2 cache? In the 8600/200, that would've been soldered onto the motherboard, right guys? Can Sonnet's upgrades disable the L2 cache in software? Or maybe this would't produce the total-non-booting problem he's having...

Also, if you get it to come back up with the original processor card, you should make sure you have the Sonnet extension in your system folder, although that shouldn't prevent the 8600 from booting at all.

As for the internal drive, that's absolutely a possibility. It's true that an external would probably be easier if you don't have any experience with SCSI devices, but an internal isn't very difficult either. You can get a 9GB narrow Barracuda from the Gurus here. I can't remember if the 8600 case needs the extra mounting hardware or not. If it doesn't, all you'd need would be four screws.

Let's see what the others have to say...

crazyeights
01-13-2001, 02:09 PM
Well, I'm on the other oar with Fletch, but here's my contribution........Guru's should be along at some point.......

Yup, like fletch said, put back the original CPU card. See where you're at.

If machine works okay.....then.....

Make sure all control software is installed. I don't know that machine, but as Fletch said, if it's got soldered L2 on the mobo, the work around is probably in the CDEV sofware for the card.

NOTE: Anytime you are digging in the guts of any computer, you should be certain you are operating in a fashion that eliminates static. Mac should be plugged into a grounded outlet....You should touch a bare screw head on the power supply case or backplane.........NO rubber soled shoes. (I go barefoot on wood floors) Even if you are reaching to pick up a board that is just laying on your work surface, touch the power supply first. (If my hands are super dry, I even lick the tip of my finger before I ground out, but I'm weird that way).

Once you're back to normal....re-install upgrade card......make SURE it is firmly seated in the slot. This may take somewhat firm pressure. If you are straight shot lined up, it's okay, firmly seat the card. You can check seating by shining a light down at the slot, checking to make sure there is no excess gold card contact showing.

NEXT.....hold down the CUDA reset button for a good 30 to 45 seconds. It's a tiny, usually red button on a silver block on the board. Usually marked in tiny letters "Cuda".

After that, you should be able to fire up.

If there is more than this for that card and machine, Louie, Magician, or Kaye should be along at some point.

Good luck

c8

[This message has been edited by crazyeights (edited 13 January 2001).]

[This message has been edited by crazyeights (edited 13 January 2001).]

Dogstarman
01-13-2001, 04:05 PM
The 8600/200 has 512K soldered onto the mobo. The software from Sonnet will be able to disable it, but the machine should be able to at least get to the startup chime regardless. Make sure the processor and all RAM is seated firmly. If the below steps do not work, unplug all the RAM except for one module. Might try unplugging all the PCI card except your video. The machine should even get a "bong" without any RAM or processor. The chime is a self-test of the on-board settings, followed immediatley by a quick RAM test. It the board has an electrical obstrucion (bad RAM/card or mis-seated RAM/card) it will prevent the startup.

With all the metal in those cases, de-staticing yourself is easy, but ALWAYS do it. The Cuda button is right above the processor card slot. Literally no larger than 1/4" across.

Now, about the drive mounting, the only hardware you will need is 4 screws, which often are included if you deal with great folks and ask them kindly for a set (Guru's are awesome). 2 screws hold in each "sled" behind the plastic bezels. The sled comes right out and you mount the drive. Then reverse the steps.

But let us know how this card works out. It these steps do not bring you to a happy place, there might be something wrong with the card.

kaye
01-13-2001, 04:19 PM
Fletch and C8,

You guys have said it. I can only add that perhaps the first time around, Jon either did not get the Sonnet card all the way in or he did not do a Cuda Reset, located here http://www.macgurus.com/shoppingcart/obj_show_page.cgi?mbppc8600.html on the diagram (just to the left of the processor slot), holding in that button for at least 30 seconds. The Crescendo init disables the motherboard L2 cache, but you never got that far because you never got a startup chime. And typically the reason for that is that PRAM and NVRAM were expecting the old processor, Cuda Reset resets and zeros out PRAM and NVRAM.

Getting the Sonnet card all the way into the slot means pressing down on it until you feel it going in and continuing to press until you feel a slight give to the motherboard. Then look at it in the slot as C8 says.

This is where to start the troubleshooting. The next place to look at, if the problem continues, is memory which is stressed more by such a faster card. That will/may also cause a no startup chime condition. But let's hear your results first. k

magician
01-15-2001, 03:35 AM
I would bet that you simply need to really lean hard on the card. That is the most common cause of problems, by far: folks being too gentle.

lean hard enough on the card as you seat it that the logic board bends slightly beneath the pressure. You should feel a satisfying "ker-chunk" as it settles into place in the slot.

that should do it.

swain_jon
01-15-2001, 05:35 PM
Thanks everyone for your responses!!

I've replaced the Sonnet card with the original processor card and everything works great again. I did pull a card out of the L2 cache slot (following the instructions in the Sonnet documentation) and have not put that back. If there is cache soldered to the Mother Board, then I don't know about it.

After reading the replies I received I felt sure that it was resetting the CUDA switch that was the culprit. I had only pressed it momentarily, albeit repeatedly. So when I read that it should be held down for 30 to 45 seconds, I thought for sure thats what I needed to do. I had seated the Sonnet card fully, of that I am sure. I heard not only a "ker-chunk" but checked for any exposed gold after seating the board. The Mother Board did bend slightly when depressing the card, as well (it is a tight fit).

No dice. I still do not get a chime. The hard disk spins up and makes its familiar pattern of initial sounds, but then simply stays on. The screen remains blank and does not come on.

I guess I'll start pulling RAM out next, eh? Then I'll get onto finding a new HD (can't wait!).

Thanks again for the help

swain_jon
01-15-2001, 06:56 PM
I've tried to phone Sonnet. They suggested that I clean the connectors by either wiping Isopropylene Alcohol on the connectors with a Q-tip, or by rubbing them with the eraser of a #2 pencil. I've just gotten done trying the eraser option, several times, without success. I've pulled out all the RAM and restarted, without luck. Should I be resetting the CUDA switch before each time I put the upgrade card in?

I've left only one RAM chip in and restarted, no dice.

With the original card and all my RAM reseated, here I am again asking for help. http://macgurus.com/infopop/emoticons/icon_frown.gif

Jon

[This message has been edited by swain_jon (edited 15 January 2001).]

[This message has been edited by swain_jon (edited 15 January 2001).]

[This message has been edited by swain_jon (edited 15 January 2001).]

Louie
01-15-2001, 08:48 PM
There is at least one other possibility that I don't believe has been mentioned. The PRAM battery (3.6V Lithium-Radio Shack, $10) could be the problem. (I know, it starts with the old processor). I'd give it a try with a new battery. They're only good for about 3-5 years. Otherwise, you're getting close to determining the the Sonnet card is bad.

magician
01-16-2001, 12:47 AM
I think so, too. The RMA rate is relatively low on Sonnet boards, but space monkees and other phenomena can result in DOA products. It is a collossal pain in the butt for retailers--not to mention for consumers.

swain_jon
01-16-2001, 09:34 PM
I received an e-mail response from Sonnet suggesting that I make sure my RAM was non-interlaced. I proceeded to make sure I did not have the same chip sizes in matching SIMM slots. It didn't work, my machine would not boot. The tech also asked me to do an extension test which also did not affect the situation.

I received a response today asking me for information so that a Return Authorization could be processed. I guess I'm going to have to send back the card. DARN! I was actually hoping I had done something wrong that could easily be fixed...

I guess that's what I'm hearing from all of you as well, that the card is probably bad, eh?

Where in Macgurus.com do I shop for a second hard disk?

Thanks again for all the help,
Jon

Louie
01-16-2001, 10:53 PM
Check these pages http://www.macgurus.com/shoppingcart/showrampage.cgi?mg_hdseagates.html .

swain_jon
01-16-2001, 11:54 PM
Louie,
Thanks for the link!! http://macgurus.com/infopop/emoticons/icon_smile.gif

Now, Barracuda or Cheetah? 9GB should do it.

kaye
01-17-2001, 12:01 AM
I can't find any mention here of whether you have a SCSI card for a Cheetah or you want to connect perhaps a Barracuda to the internal chain. What's up? k

Dogstarman
01-17-2001, 12:10 AM
Well, unless you buy a Narrow (50 pin) drive, you will need a SCSI card. The best bet for your machine is the Initio Miles2 card. It works almost as well in the vintage Macs as the pricier ATTO UL3D card. They are here:
http://www.macgurus.com/shoppingcart/showrampage.cgi?mgscsiinitioboards.html

The $200 includes a cable for 2 devices and an external terminator. All you need to add is a drive.

magician
01-17-2001, 05:08 AM
and four screws.

http://macgurus.com/infopop/emoticons/icon_biggrin.gif

the_anarch
01-17-2001, 11:11 AM
...but you won't have to add SoftRAID! That's included in the $200 price! http://macgurus.com/infopop/emoticons/icon_biggrin.gif

http://www.triozon.net/anarch.gif

[This message has been edited by the_anarch (edited 17 January 2001).]

Dogstarman
01-17-2001, 03:32 PM
I was thinking he could solder the drive to the sled...better heat transfer...Oh wait. Damn, wrong forum. http://macgurus.com/infopop/emoticons/icon_wink.gif

swain_jon
01-17-2001, 04:27 PM
k,
I thought the 8600/200 came prewired for a second drive? There's several loose cables inside the "box" and a spare "space" for a drive. Would buying a special card be better than using the built in stuff?

BTW, I got an RMA number from Sonnet and will be returning the card. Why me??!!

Jon

Dogstarman
01-17-2001, 05:08 PM
Right, it comes wired for a few more drives. But only narrow drives at 10 MB/sec. And almost ALWAYS a dedicated SCSI card performs better. A new Seagate will undoubtedly be an Ultra160 which can shovel up to 100 MB/sec (or more if tweaked well) compared to under 10 MB/sec on the internal stock bus.

Louie
01-17-2001, 05:57 PM
The slowest new drive available is the UltraNarrow. They are 20 MB/s devices that need a matching PCI card SCSI host adapter to maximize the HD performance, although they will also work on the Internal bus with a performance penalty.

magician
01-17-2001, 07:57 PM
careful, DogSM (and I hope you don't think I'm coming down too hard on you), but...

No single drive on the market can actually deliver 100MB/sec. The fastest drive on the market today, the Cheetah 15,000 rpm X15, delivers roughly 40-45MB/sec sustained reads and writes, depending on the machine and the controller. A pair will give you basically 75MB/sec or so, nearly doubling thruput when striped in RAID 0 with SoftRAID, and it scales up from there.

you have to remember that there is always a hard distinction between propaganda and real-world performance. While manufacturers claim that Ultra160 drives deliver 160MB/sec, it takes between four and eight X15's to actually get there, bus duplexed, in a RAID 0 in a 500Mhz or faster Sawtooth.

you get the idea.

http://macgurus.com/infopop/emoticons/icon_smile.gif

swain_jon
01-18-2001, 04:06 PM
I was hoping I could use the existing cables since I don't have a SCSI card and since I have not installed an internal drive before (can it really be that difficult?). Now I hear that I'll take a big hit in throughput if I do not install a card. How much $dinero$ is it really worth to sink into this ol' 8600/200 of mine? Is it possible a drive and a card will run more than $200 - $300?

(I've already sunk the money it cost to buy the defective Sonnet Card and an extra 128MB RAM)

Jon

[This message has been edited by swain_jon (edited 18 January 2001).]

Dogstarman
01-18-2001, 05:18 PM
Mag....oops. I am so used to thinking of RAID numbers. You got me....ouch....best retreat....... Custom Config forum...

Seriously, he got that one dead-on. But the Ultra160 drives will beat the snot out of anything you have ever seen.


And a drive alone will cost you close to $300. So that looks like your route. Pick yourself up a nice Narrow Barracuda from this site and enjoy. It'll still amaze you at the new life you'll get out of that machine.

[This message has been edited by Dogstarman (edited 18 January 2001).]

magician
01-18-2001, 06:18 PM
well, a narrow Cuda will run you $229.99, which is cheap for the quality you get. Nothing else is required.

if you go with an LVD drive, then you need a $200 Miles2, unless you already own one. The most affordable Cheetah 10k is $249.99. So, you would spend $450 for the most affordable LVD Ultra160 10k solution available.

compared to $229.99, period, for more storage, perhaps a little faster than what you are using now.

http://macgurus.com/infopop/emoticons/icon_biggrin.gif

swain_jon
01-19-2001, 02:59 PM
OK, I've ordered my 'Cuda!!! If Sonnet sends me back a Crescendo card that works, I'll be dancing!! Yehaa http://www.macgurus.com/ubb/dance.gif

(The HD does come with four screws, right?)

Thank You for the help!

Jon

[This message has been edited by swain_jon (edited 19 January 2001).]

[This message has been edited by swain_jon (edited 19 January 2001).]

kaye
01-19-2001, 04:33 PM
Comes with four screws if you ask for them in the comments section. Email deb that you need them. k

magician
01-19-2001, 10:07 PM
we appreciate your business!

http://macgurus.com/infopop/emoticons/icon_biggrin.gif

gt
01-20-2001, 04:09 PM
John,
Please let me/us know how the installation goes and whether you are pleased with the results. I'm the guy that steered you here from the
Apple forums, and i'm going to make the same or similar moves to my 7300 (Sonnet g3, 224 MB RAM) soon.

I'm gonna need a video card to drive my 19" Sony (using 4 MB VRAM now) so that I can drive a second moniter and a usb/firewire (or something) card for a cd burner, mainly for backup. That leaves me one free slot for ?.
So I'm following your project amd results with interest.

To the Gurus:
I've been lurking for quite a while and am v. impressed with your honesty and style. You ain't heard the last of me!

Thanx,

------------------
GregT

swain_jon
01-20-2001, 04:44 PM
Greg,
Thanks for sending me here! I've just received an e-mail from UPS! My drive is due to be delivered on Monday (1/22/01). Oh well, I was secretly hoping to get it today but I guess even delivery people have weekends, eh? http://macgurus.com/infopop/emoticons/icon_wink.gif

The Sonnet card will probably take a week or two to get back. I sure hope the one they send will work. Regardless, I will post the results here.

Stay tuned!

Jon

magician
01-21-2001, 03:50 AM
thanks, guys.

http://macgurus.com/infopop/emoticons/icon_biggrin.gif

Radeon PCI should be released shortly.

swain_jon
01-22-2001, 10:30 PM
OK, allright...

I've got my new Barracuda 9.1GB 8-bit Narrow internal drive attached to the sled and seated in the 8600 chassis.

After I plugged in the wide SCSI cable and 4 prong power plug, I replaced the computers cover and powered up.

I've got a gong, the screen comes on, but then...

nothing. http://www.macgurus.com/ubb/confused.gif

I opened up the case and disconnected the drive, powered back up and here I am, on the road again...

Is it a SCSI address problem? I noticed I received several little plastic jumpers with the drive. I assume I install those to change the drives SCSI address. How do I know what to do to assign the drive a new address (assuming that's the problem)?

thanks for any help.

Jon

Louie
01-22-2001, 10:45 PM
The drive must be initialized before it will show on the desktop.

Before we can tell you how to set the jumpers, you have to tell us which bus the new drive is on and what all the other devices are on that bus (with their ID's) and which one is terminated.

Did you also get the BlueNote or do you plan to run this drive on one of the built-in busses?



[This message has been edited by Louie (edited 22 January 2001).]

swain_jon
01-22-2001, 11:06 PM
Louie,
I was just on the Seagate web page surfing for a key to the SCSI settings when I saw you had replied...

I am planning on connecting the drive to the internal bus. The devices currently connected are:
ID 0 - Seagate internal HD (2GB drive that came with machine)

ID 3 - Matshita CD-ROM drive

ID 5 - Iomega Zip drive

I'm not sure I know how to tell you which bus they are connected to. It appears they are daisy chained off the same flat cable inside the computer. I simply connected one of the remaining flat plugs to the Barracuda when I first installed it (hope I didn't screw something up).

Also, I'm not sure how to tell which is terminated.

Jon

[This message has been edited by swain_jon (edited 22 January 2001).]

Louie
01-22-2001, 11:15 PM
Is the 2 GB Seagate at the physical end of the cable?

swain_jon
01-22-2001, 11:23 PM
Yes, it appears so.

Then there is an available plug, the next one is connected to the zip drive, another available plug, then the next one is connected to the CD-ROM drive, then the cable dissapears (I don't have the machine "unfolded").

Jon

swain_jon
01-22-2001, 11:51 PM
Hey Louie!! I did it!!!

I downloaded the manual from the Seagate webpage (as suggested elsewhere on these MacGuru pages). I read the part about Installation and SCSI ID set up and installed a jumper on the first pair of pins to give the drive the ID = 1.

The manual indicated that if the new drive is not the last device on the SCSI chain, it would not require termination (just like an external SCSI daisy chain, eh?). Anyway, I didn't do anything else to change the way the drive was configured.

After plugging in the SCSI cable and power chord the machine booted up normally. Now, when I check the volumes tab in Apple System Profiler, I see the drive there.

I guess I have to "High level format" the drive now. Is it a good idea to use the Apple HD Setup for the job?

Jon

[This message has been edited by swain_jon (edited 22 January 2001).]

Louie
01-22-2001, 11:56 PM
OK, you should verify this by looking at the jumpers on the old drive and compare the setting with Seagates site.

Here's the new drive http://www.seagate.com:80/support/disc/manuals/scsi/67535b.pdf .

Here's the way that I'm reasonable certain your bus is now: old drive is ID=0, termination is on (end of chain), termination power should be set to "from SCSI bus"; CD player is ID=3 and it's unterminated (most Apple CD's have no termination pins); Zip, ID=5 and should be unterminated. If you can verify, these all can be left alone.

Now, the new drive:

Look for jumper set J6. Put a jumper vertically across A0 (the pin on the far right). Leave the other pins alone. This gives the drive ID=1.

Next find jumper set J2. It will have pinsets called TE, DS, ME, WP, PD, Res, TP2, and TP1, left to right. You need one jumper HORIZONTALLY across the LOWER pins of TP1 and TP2. Thats all. (this sets termination power from the SCSI bus).

When you find the old drive on Seagate's site, it should by set the same as the new drive EXCEPT for a jumper vertically on pins TE (termination) on J2 and no jumper on A0 on J6 (ID=0)

After you get this done and fire up the machine, use Apple Drive Setup or whatever and initialize the drive. It should then mount on the desktop ready for data.

Louie
01-23-2001, 12:02 AM
Great, but double check the termination power setting as I described and try to verify the old HD and Zip settings. I don't trust everyone that walked ahead of me.

Unless you have a third-party driver, the only choice is Apple Drive Setup which is cool. If you use OS 8.6 use version 1.7.3 at least. If you use OS 9.04, use version 1.9.2. They are on our FTP site.

swain_jon
01-23-2001, 12:13 AM
Louie,

Will do! Thanks for the late night help!! http://macgurus.com/infopop/emoticons/icon_smile.gif

Jon

[This message has been edited by swain_jon (edited 23 January 2001).]

Louie
01-23-2001, 12:26 AM
You're quite welcome! It's about sack time for me. Good luck.

swain_jon
01-23-2001, 01:05 AM
Louie,
Here's what I found:
The old drive had jumper terminals labeled TE, DS, ME, WP, PD, SS, TP, TP. There where vertical jumpers set on TE and on both TP pairs. I just left them all alone after verifying that there was no jumper on the J6 set (ID=?).

I found the PDF manual for the model drive I bought.
On the new drive the J2 jumper sets where set as follows, vertical jumper on the TE pair and a vertical jumper on the TP2 pair. I removed both and set one jumper horizontally on the bottom pins of the TP2 and TP1 columns.

Hope I done allright, Coach. http://macgurus.com/infopop/emoticons/icon_wink.gif

Jon

Louie
01-23-2001, 12:05 PM
That's cool except on the old drive the termination power should be set as new drive; a jumper placed horizontally across the lower pins of TP1 and TP2. This sets termination power from the SCSI bus. You don't want termination power from but one source. Many of the older setups are jumpered wrong apparently because this was not well understood or known.

swain_jon
01-23-2001, 05:57 PM
Louie,
I should mention that the result of the last reconfiguration I did on the drives resulted in the second drive becoming "invisible" again when I tried to look for it using the Apple System Profiler or the Drive Setup utility.

I'll mirror the J2 setup from the second drive (ID=1) on the original drive (ID=?) and try again tonight. (Phew, this is "hard" work!)

BTW, when you asked me to check the termination on the zip drive and CD-ROM drives, do I have to do the same thing I did for the HD's? Get the documentation on-line from the manufacturer and then check jumper settings?

Also, there is probably a right way and a wrong way to unplug the power chord from the devices. Those suckers are HARD to pull out. What is the right way? I'm sure pulling on the wires is not an endorsed method.

Jon

PS. I got an e-mail from Sonnet who said they received my card on the 19th and were shipping a replacement the next day. Oh Boy, I can't wait until this stuff is all working!

Louie
01-23-2001, 06:10 PM
You probably won't find the jumper setup for the Matshita (Apple) CD, but most don't have termination jumpers. The Zip should be easy to tell by inspection whether it's terminated or not, but you can check Iomega if you like.

I don't have the foggiest idea why it became invisible again.

Many Molex power connectors are very hard to pull loose.

swain_jon
01-25-2001, 01:29 AM
OK, OK, OK, We're Dancing!!!

http://www.macgurus.com/ubb/dance.gif

Louie, you're a genius! Thanks everyone else that helped!

I got the new Crescendo card in the "mail" today. Popped it in.. BOOM!
It worked.

Adjusted the jumpers at J2 on the original HD... BAM!
It appeared.

I couldn't have done it without you guys!!

I've got two more small pieces of advice to ask, then I'll go away and let someone else create a "burning" topic,

1. My original HD was never initialized with the Extended HFS formatting. Is it worth it to copy everything over to the new drive, reformat the original and then either leave it on the new drive or copy it back to the original?

2. I would like to install Virtual PC and MS Office 2000. Should I partition the new drive and dedicate one of the partitions for the Windows world?

Thanks Again MacGurus!!
http://macgurus.com/infopop/emoticons/icon_biggrin.gif

Jon

magician
01-25-2001, 03:27 PM
some early Power Macs won't boot off an HFS+ boot partition. I know the 6100 is among them. Not sure if the 7100 and 8100 are the same. Been a long, long time since I used those machines. K or Louie might know.

there will be a wide variety of opinions on partitioning. I myself prefer to use one large one, and then get back to work. Others prefer to agonize over partition sizing, organizing data at the partition level rather than in folders (as I believe should be done).

my theory is that it is a reflection of left-brain/right-brain dominance, and different folks will prefer different approaches depending on how they interact with the world. But what do I know?

http://macgurus.com/infopop/emoticons/icon_biggrin.gif

kaye
01-25-2001, 08:31 PM
He has an 8600. The issue with the 61/71/8100 or NuBus Mac/compatible series is that any boot partition should be 2GB or less, in the ROM. k

Louie
01-25-2001, 08:56 PM
sj:

That's great! I've been wondering about you.

I personally format all my drives with HFS+. One of the bigger advantages is that you can get more data on the bigger drives since the blocks or only 4k with HFS+. Much of this advantage is lost with smaller drives. There are also some confusing compatibilty issues between HFS and HFS+ formatted drives that I can never remember without going back and digging through TIL's. Maybe someone else can remember them.

It would be a good time for you now with that new drive to copy to it and reformat the old drive in HFS+. You then wouldn't have to be concerned with compatibility issues and would have a fresh format and drivers on the old drive.

It's also time to get a Miles BlueNote and make that new Barracuda go twice as fast as it is now!

No need for a separate partition for Office. It's just another app (although it dumps all manner of weird extensions and libraries into your system). I've never messed with a PC emulator.



[This message has been edited by Louie (edited 25 January 2001).]

swain_jon
01-26-2001, 03:06 AM
I'm going for the HFS+!!

What up with the Blue Note? I'm going to have to wait 'til the checking account charges up again... How much does it run? (succkkkker question) http://macgurus.com/infopop/emoticons/icon_wink.gif

Louie, what do you think? Copy the current System/Finder et.al. to the new HD after doing the HFS+ format to it? then go for the HFS+ format to the old disk?
Yeah, sounds good. Well, thanks again 'Gurus.
Adios,
Jon

Louie
01-26-2001, 01:28 PM
Yes, that's what I'd do to get HFS+ on both drives. Now is also the time to decide whether you want to partition the new drive (it must be done at format time).

Your new Barracuda is an UltraNarrow/Fast 20 drive capable of sustained transfer rates of near 20 MB/s. With it connected as it is now on the internal, 10 MB/s max, bus, it is essentially throttled and limited to 10 MB/s.

I didn't mention this early because you had so many problem and I didn't want to muddy the waters any further. If for buy an Initio Miles BlueNote, which comes with cabling, and put it in a PCI slot, it becomes the host for a third SCSI bus (Bus 2 in your case). This new BlueNote bus can be set to synchronize with the new drive at 20 MB/s and the drive can perform at its maximum. The old drive will remain on the internal bus. Read about it here http://www.macgurus.com/shoppingcart/showrampage.cgi?mgscsiinitioboards.html .

swain_jon
01-27-2001, 01:44 PM
Louie, Louie, Louie,

I'M HOOKED!! I've ordered the Miles BlueNote!

I am now getting ready to reformat my original Hawk hard disk to HFS+ & will let you know how that goes plus when my new SCSI-2 card arrives.

http://www.macgurus.com/ubb/cool.gif

Jon

Louie
01-27-2001, 01:53 PM
Good, you'll love it!

swain_jon
02-01-2001, 01:10 PM
Louie,

My BlueNote arrived this morning!!

I can't tell by the instructions if I need to adjust the jumpers on the Barracuda, since I'm about to remove it from the original bus. I thought I might since it will be the only device on the new bus.

Any thoughts?

Jon

Louie
02-01-2001, 01:26 PM
The BlueNote, when installed, will host a new bus. The Barracuda will be the only device on that bus so you should add a jumper across the TE pins for termination. Termination power setting remains unchanged. You can leave the ID set to 1 or change it to 0, it doesn't matter.

If I remember, the old bus is already terminated by the old drive, so just leave it all alone except for removing the Barracuda.

[This message has been edited by Louie (edited 01 February 2001).]

swain_jon
02-01-2001, 02:03 PM
OK, I'll make that correction.

Jon

swain_jon
02-01-2001, 03:47 PM
Darn, I keep getting disconnected while downloading the PDF manual for the Barracuda (I know, I should have kept the old one).

I'm trying to figure out which pins on the J2 array are the TE pairs. I've already got one horizontal jumper in one corner of J2 (lower right if the edge of the drive is up and the SCSI connectors are to the right. I believe I added that to mirror what was on my original drive (a Hawk). I therefore surmised that I needed to add another horizontal jumper across the diametrically opposite jumpers, so I did. Now I'm trying to confirm that what I did was correct.

(Strange that I keep getting kicked off the net while downloading that PDF file)

Sorry to keep bothering you. If I can figure this out, I'll be all set. Crescendo working, new HD configured and spinning, and a Miles BlueNote whistling.

Jon

Louie
02-01-2001, 07:10 PM
The J2 pinset on the Barracuda reads from left to right like this:

TE DS ME WP PD Res TP2 TP1

You need a jumper vertically on the TE pins to terminate. You should already have a jumper horizontally across the lower pins of TP1 and TP2(termination power from the SCSI bus). One other that I forgot is Parity (PD). The internal busses don't do parity checks but, apparently the BlueNote card does since it's a default setting on the card. Therefore add a vertical jumper acreoss the PD pins.

J6 sets the ID. It was ID=1 on the old bus (jumper on A0). It can stay that way or be changed to ID=0 by removing the jumper on the A0 pinset.

Open the BlueNote SmartSCSI 1.05 App and select First Card Configuration. Be sure it says version 2.11 at the top of the window (firmware version). Set the configuration to default EXCEPT for "Max Transfer Rate" for all the devices (all the way across). Set that to 20.0 instead of 10.0.

For the included cable, one end connector attaches to the card and the other end connector attaches to the HD. Unused connector will be in between.

After it is running, try ATTO Tools 2.5 set to 8MB and tell us the transfer rates.

swain_jon
02-02-2001, 02:30 AM
Jumper set on the Parity pins.

2?.? set for max transfer rate, check.

ATTO Tools 2.5? Um, don't know what that is or where to find it...

Sorry

Jon

magician
02-02-2001, 08:51 AM
the ATTO directory on our FTP site.

swain_jon
02-02-2001, 03:26 PM
the FTP site, ofcourse...

With the ATTO ExpressPro Tools 2.5 set at 8MB the following transfer rates were indicated:

GREEN - Peak Read: 16.39 MB/s, Sust'd Read: 16.25 MB/s
RED - Peak Write: 16.35 MB/s, Sust'd Write: 16.13 MB/s

Jon

Louie
02-02-2001, 04:25 PM
That's not bad.

Does that drive have a operating system on it? If so, and you boot from it and run the test from it, those numbers will go up some. Another way to raise the numbers would be to partition the drive. The smaller volumes will be faster, especially the volume "at the front edge" of the disk.

swain_jon
02-02-2001, 04:40 PM
Yes, I'm booting from the Barracuda drive with OS 9.0.4.

Louie
02-02-2001, 06:30 PM
Can you tell the difference and are you pleased?

swain_jon
02-02-2001, 07:58 PM
Haulin' Butt!!
Thanks Guruz, I'll certainly recommend this place to others looking for help!

Cheers,
Jon

[This message has been edited by swain_jon (edited 02 February 2001).]

Louie
02-02-2001, 11:13 PM
Great! Ain't it fun?

MacMikester
02-03-2001, 10:07 AM
After being down for a while, I'm still catching up on older threads. Boy, don't stand around in one place too long around here, the world will pass you by!

I wanted to highlight something jon mentioned earlier, 'cause I saw the same thing on my 2G Seagate Hawk HD when I pulled it out of my 8500 to stick in my 9600. The Termination Power pin pairs were both jumpered by vertical jumpers by default. It ran like this for years in my 8500 (never touched by me); however, when I put the HD into my 9600, this jumper placement caused problems. This placement doesn't correspond to any of the options on the config page for the drive on the Seagate website---very strange. As Louie instructs, setting a single horizontal jumper across the upper two pins (TP1 to TP2) was the way to go to solve the problems I saw.

Hoowaah!

Louie
02-03-2001, 12:23 PM
Actually it's horizontally across the lower TP1 and TP2 pins (I guess it depends on the way you're loking at it- "lower" being away from names of the pinsets.)

One has to read deep into the bowels of the Seagate tech manuals to discover that this termination power setting must be made even when the drive is not terminated. I suspect that this throws lots of people.

MacMikester
02-03-2001, 01:03 PM
Man. what a mess to explain! Yeah--lower pins in the diagram on the website; upper pins to me 'cause it made more sense to orient the drive with the edge close to the J2 block up instead of down so I could read the pin labels rightside up instead of upside down. Clear as mud?

magician
02-04-2001, 02:44 AM
yup...this is why there are SCSI Gurus. For some reason, Apple historically enabled TP on multiple devices on the same bus in older machines, despite commonsense reasons not to do so. Now that they have transitioned to IDE, this sort of knowledge is becoming even more arcane.

some believe that modern devices are sophisticated enough to compensate for multiple sources of term power on the same bus. Cases where setting it correctly, that is, with just the host generating TP and all other devices on the bus set to draw TP from the bus, have convinced me that it is one of those fundamental things that you simply do automatically. I've seen too many examples where fixing it resolved problems.

http://macgurus.com/infopop/emoticons/icon_biggrin.gif

Louie
02-04-2001, 12:45 PM
While we are talking about termination power, there is someting that bothers me everytime I see it. Most Apple-branded CD players have no termination pins, but the do have termination power pins. When you pull a player, the TP pins always have the jumper in place. Since there is no legend on the player and Matshita references are nowhere to be found, how does one know what that jumper on really means? Just because it's on does not mean it's right. As stated above, Apple mis-set many a HD.

magician
02-04-2001, 08:37 PM
I'm hip. I've noticed that, too.

my solution has been to take careful note of where the jumpers are placed, and to keep them there, assuming Apple knows what they are doing. In the event of a problem that is traceable to the CD-ROM, then I pull it. Otherwise, I just leave it alone. Since I rarely use Apple CD-ROM, this doesn't happen to me often.

Louie
02-04-2001, 08:41 PM
A cogent theory, except that it was stated earlier that Apple used to ship SCSI drives set wrong. I've seen Power CC machines set with improper termination (but they were built by tractor mechanics or was it Soviet tractor mechanics?).

magician
02-05-2001, 12:15 PM
you're right, Louie. Assuming that Apple knows what they hell they are doing is a big risk. We've all been burned a few times.

http://macgurus.com/infopop/emoticons/icon_biggrin.gif