PDA

View Full Version : MacTell Vision 3D Pro/MacOS 9.1/?drivers



Dan Gabriels
01-20-2001, 04:13 PM
I'm about to rejoin the MacHumanRace and am updating my 7500/G3 (Crescendo), with RATOC FW/USB and MacOS 9.1. I have a MacTell 3D Vision Pro II Lite Graphics Accelerator Card, with v5.2 Software. Am I about to have problems with the drivers? I understand there are v5.4 out there, though before MacTell went belly-up they were only posting 5.3.1 on their now-defunct website. Anyone know anyone or a way to get the most recent version so I don't have to trash the board? Thanks.

Louie
01-20-2001, 05:39 PM
We have 5.4 here ftp://ftp.macgurus.com//ftp/mactell_stuff/ . You may need Fetch or Interarchy to download it.

It's possible that a more recent Formac driver may work. They did the MacTell stuff. Magician will know.

magician
01-21-2001, 03:48 AM
actually, I do't know. It is possible that other Formac drivers, more recent drivers, will indeed support that card, but figuring it out will be a trick. You may want to see if you can find the German Formac website, and then see if you can find any readme's that explain which cards are supported by which drivers.

this is likely to be a frustrating exercise for you, as one of the things that Formac Europe does best is fail to document their drivers. It is very rare to find readme's with them, and it is possible to irreparably damage your card by attempting to flash it with the wrong firmware.

I would recommend that you talk to Formac, but the only guy in that entire company that I know responds to Emails is Paul Gumple in the US offices in CA. You may be able to send him an email by using the US Formac website.

good luck!