PDA

View Full Version : Help! Radeon 7000 PCI and beige G3



franx
06-18-2002, 10:08 AM
I have a beige G3/300 DT, upgraded to an XLR8 G4/500. I'm running OS 10.1.5 on one partition, and 9.2.1 on another. I have upgraded my ATI drivers to the latest update -- March 2002.

Note that upgrading to 10.1.5 allowed me to add the Radeon 7000 PCI graphics card, which I did, with extremely frustrating results.

The Radeon works great in both systems with 2D color. In 10.1.5, I can play Return to Castle Wolfenstein (3D graphics) with no problem. But the minute I try to play Unreal Tournament or Rogue Spear in 9.2.1 (3D graphics), the colors go weird, the program quits or freezes, etc. Worse, system performance slows way down on both partitions. It's like something corrupts the whole computer. ATI tech support doesn't have a clue why.

Even worse, when I try to restart from my OSX startup disk or even Norton Utilities 7 to run disk repair, the computer won't start and is, essentially, dead. I can't find any way to reboot.
Any ideas? I'm flummoxed.

crazyeights
06-29-2002, 11:32 AM
Hi there franx,

Have you tried booting from a CD?

Ricks has put up a post in a more recent posting stating that Radeon has come out with some new drivers......... check it out...

Let us know how it goes.

8's

kaye
06-29-2002, 11:42 AM
Perhaps some info here http://www.xlr8yourmac.com/Graphics/radeon_7000_feedback.html#storytop and here http://www.ati.com/support/drivers/mac/macos-june-2002-update.html

There is a June update. k

franx
06-29-2002, 01:07 PM
thanks kaye, crazyheights. yeah, i installed the new ATI June drivers; upgraded to 9.2.2 on my OS 9 partition; and at XLR8's suggestion. dumped SoundManager 3.6.7 and went down to 3.6.5. i'll try it sometime in the next day or so -- frankly i've just been scared.

the only way i could revive my machine after the problem described below was to remove the battery on the motherboard and let it sit for 10 or 15 minutes. then -- voila. back to normal.

incidentally, i've been astonished by what running the fsck -y command one or twice a day can do. really zips things up.