PDA

View Full Version : Can't Flash a GeForce2 MX



PMUser
01-22-2002, 11:02 AM
OK, I am stumped! First, let me say that about nine months ago I did this without a hitch. I bought an Elsa Gladiac 2 MX (GeForce2 MX) for a PC, tossed it into a PC, and flashed it with the Mac ROM from the installer. It worked flawlessly. I told my friend that "sure, I could do it again for him". He bought an Elsa Gladiac 2 MX (yes, same model). When I try to flash it with the following various utilities, I receive the following errors:

NVFLASH (vers. 3.15 - 3.18): Unsupported EEPROM
WFFLASH: CRC doesn't match (tried two versions, 65529 bytes & 65536 bytes)
FLASH_R (came with the card): ROM is not for this card

Please don't tell me that we wasted our money on this card. Can someone please tell me how the heck to flash this thing? Like I said, nearly a year ago, I did this with my own card and it went without a hitch.

ricercar
01-26-2002, 04:11 AM
The NVIDIA Macintosh Program Manager told me NVIDIA now "actively discourages the use of PC video cards in a Macintosh." I suspect your first GeForce card wasn't manufactured with any active discouragement, and the second one was.

Do a google search on NVIDIA MACINTOSH REFLASH you'll come up with links on XLR8yourmac.com regarding reflashing card ROM/BIOS--some of which have lists of cards that worked out of the box.

[This message has been edited by ricercar (edited 26 January 2002).]

9500MAN
03-10-2002, 10:55 PM
The Creative Labs geforce 2mx cards work out of the box, or so i have herd

dragon_x
03-11-2002, 12:11 AM
Sounds like nVidia changed the EEPROM chip on the card. I think this happened to some 3Dfx V3 owners too. So you need to
1) find a flasher that supported the new EEPROM
2) find a card that has the correct EEPROM.

It is a pitty that such things are discouraged. Apple & nVidia really need to rethink their strategy.

------------------
The Cost Of Freedom:
Every bit of energy.
Every ounce of courage.
Every drop of blood.