PDA

View Full Version : Because 'old' Mac owners aren't worth supporting...



ICCAFSN
02-05-2002, 07:02 PM
I saw a link to this page today
http://support.ati.com/infobase/3986.html

which basically states that ATI doesn't plan on fixing the Radeon 7000 to allow it to boot in OS X on a beige G3. Instead of trying to fix the problem, now they're going to reword the system requirements to say that you need to have at least a B&W G3. Now how can anyone beat that for customer support? Go Nvidia!!! Alas, I guess I'll have to accept the fact that I'll never see fast video under OS X on my Power Mac 8500. The longer I use my Macs, the more I get shafted.

TriPhaze
02-05-2002, 08:05 PM
And how many months did ATI work on this card? I'm surprised they didn't realize this limitation earlier.

On a side note, I could not get my ViewSonic G75f monitor to work with the Radeon 7000. This was with my 8500 running OS 9.1. The G75f was connected to the DVI port through a VGA adapter. I had to do it this way because the VGA port is not accessible on the 8500/9500 Macs. A PCI Radeon works perfectly with this setup.

[This message has been edited by TriPhaze (edited 05 February 2002).]