View Full Version : Radeon and MacOS Problem

01-03-2002, 12:34 PM
Hi --

I upgraded my 8500 with an ATI Radeon card over 8 months ago. It worked beautifully (and still does) but now I have an apparent MacOS issue with it.

When using the Control Strip to change resolutions, it *used* to display the model of monitor (KDS AVR-17F) and list all available resolutions. Now, it says "Generic Multisync" or something and lists a boatload of resolutions, most of which don't work.

Now a big deal for me but for my daughter and wife, it is real confusing.

Anyone have any idea what could have went wrong? (Its running MacOS 9.1)

[This message has been edited by plarkin (edited 03 January 2002).]

01-03-2002, 12:36 PM
The usual suspects come to mind - have you installed any new system upgrades?

Maybe you need to reinstall the stuff that came with the Radeon board..


01-03-2002, 03:46 PM
I would look at Extensions Manager (or Conflict Catcher) and see if all the ATI extensions and such are enabled. Grab the 9.2.2 and extract the latest ATI drivers. Always give Control Strip more memory (it can crash if not, along with Internet and other's as it seems Apple does not give them as much as needed, paltry low preferred settings).

Always look at just deleting the Display and Monitor preferences.

Conflict Catcher can be used to scan for damaged resources. Especially the System file. Disk First Aid etc.

Installers can wreck havoc (CC8 can block some illegal items). You might actually need to disable others from modifying the system folder???


01-03-2002, 09:22 PM
Is the monitor hooked directly to the Macintosh?

My Studio Displays are inconsistently recognized when i use a KVM switchbox, or don't have the ADB plugged in on power up.

01-03-2002, 09:37 PM
I would wonder if your ATI displays control panel is set to the monitor that your using. I, also have had monitors not recognized by a menu pull down utility or the control strip (although I quit enabling the control strip years ago) Reinstalling the ATI drivers or the resolution control utility solved it.

What OS version are you using? And what ATI version? Updating either might just make the problem go away.

Does the monitor control panel show the missing resolutions? If so, reinstalling the control strip might solve it.