PDA

View Full Version : ATI Radeon 32MB in O.S. 8.6?



filmguy7
07-31-2001, 02:35 PM
Have a Beige G3 and want to run a second monitor. Also want to avoid going to OS 9.1 if I can. The only video card out there, Radeon, says it needs OS 9.0. Anyone know if this is true? WIll it fly ok with 8.6 (using After Effects)?

Thanks!
filmguy7

lasvegas
07-31-2001, 03:35 PM
It'll work, but I suspect the acceleration extension will have problems in 8.6.

dragon_x
07-31-2001, 08:56 PM
8.6 was great. I like 9.1 - it is much better for firewire and USB. Maybe you could still get 3D acceleration out of the RADEON in 8.6?

mactheripper
08-02-2001, 02:57 AM
get a Voodoo5. Defunct company, but card FLIES.

I run 8.6 in a heavily upgraded 9500 and my Voodoo5 is rock solid.