View Full Version : VR128 video capture extension?

04-24-2001, 08:37 AM
Hi all

Wonder if anyone has any ideas on this problem.

I have a VR128 in my G4 and I'm using it to drive a second monitor. I'd also like to use it to do video capture. Right now, while the card works in that it will display, I can't get it to capture. I keep getting the message that the digitizer extension can't be found.

Now - the video digitizer extension IS in the Extensions folder BUT it doesn't show up in the Extensions manager. It does show up as being enabled under System Profiler.

I'm using OS 9.1 / 1 GB RAM / etc...

Any suggestions?.



04-24-2001, 07:24 PM
Hey Chris,

I have no familiarity with the ATI extensions but, if there is a conflict preventing its function. you can try renaming or Conflict Catcher to move it around in the load order. Be dramatic at first--load first of all, then last of all. May help.

04-24-2001, 07:54 PM
Hi there... Got Conflict Catcher installed - I'll try it out at the end of the load order - right now I did move it up to the front but that didn't seem to help...

Very annoying.. I've resorted to using the Interview device, which works fine albeit a bit slow and tiny...

Thanks - will report back


04-24-2001, 08:40 PM
gets even better now - now the ATI video player "Can't find any ATI video hardware".. ARgh....

I'm empathizing now with Mag's comments on ATI....

04-24-2001, 10:52 PM
Ouch, I haven't yet had the pleasure of owning an ATI board.

04-25-2001, 02:32 AM
hmmmm....be careful with your extensions, Chris.

in fact, you may want to revert back to an older set....say universal install 4.2 or so. Pull all your ATI stuff, and install the uni set.

see if you can at least get the board recognized. Once you are there, then you can join me in ATI Hell and separately update each and every stupid resource, wondering as you go which are redundant and stepping on one another.

I realize ATI is a Canadian institution. I have deep respect for Canada, and particularly for several of its institutions, like the Senators (and yes, even the hated Leafs), and Moulson, Moosehead, and LaBatts.

But I am now wondering if ATI is not somehow playing a behind the scenes role in a classic end-times scenario involving the anti-christ.

I'm not so certain it is simply a stupid company with idiot leadership and retarded project managers. It might actually be evil, with a capital E.

I'll pray for you.


04-25-2001, 09:15 AM
Hi there..

Thanks for the advice - I think I'll do that - I did in fact try the Universal installer earlier but maybe I didn't do it correctly... will do the deinstall and then reinstall and see if that gets it back.. What was odd was that when I had the Multiple Users enabled on this machine, I could only get the digitizer to work when I (as the admin) used the machine; my students couldn't use it when they logged in...

As for us Canuckle-heads - yup - we sure do have good beer (have you tried any Sleeman's? or Creemore - they come in those big 650 ml bottles - most excellent brew pub stuff).. The Leafs - ohhh - they may be in trouble - there's a hint that Joseph's right hand might be hurt.. but the "Buds" as they are known locally have certainly put a fire back in Toronto hockey fans (esp. since they smoked the Senators... hee hee)..

(Sigh - I really wish Matrox would make a Mac compatible board - our G450 boards are so sweet on our NT boxes)... (rather than relying on another OEM to remarket it..) I guess that might be a reason to get an AGP G4....


04-25-2001, 11:36 AM
My new solution to this problem MIGHT be to basically go out and buy another computer and put in a Fuse card so I can capture properly... then I can have a FUSE + a Miles2 (or Atto) + another video card to set up a proper video microscopy / capture workstatin with some sort of patch cabling to grabbing video from various microscopes....

Hmmm -


04-25-2001, 03:11 PM
Gotta love it...

Deinstalled all the ATI extensions, reinstall it from the Univ 4.2 and BOOM - HUGE conflicts and Conflict Catcher starts up its test...


04-25-2001, 06:03 PM
No happiness in mud-ville... deinstalled and reinstalled under the Universal 4.2 and no.. ta da - no hardware found is the mantra of the day. And what's odd is that while I can get the Mac2TV extension and control strip installed, if I click on it, the control strip disappears and can't be reloaded until I reboot... There has to be some funky graphics thing that is messing it up. I thought someone mentioned the QuickDraw3D Rave as being a problem but then I have to disable a whole set of QuickDraw 3D extensions...

BTW - I do have QuickTime4.0 Pro installed and working.. I loathe to go to QuickTime5.0 for fear of.. well...


04-25-2001, 06:50 PM
I give up...my time is much better spent working in the lab than screwing around with stupid ATI extensions...

I'm going to place an order for a FUSE card for this Yikes box and use up my one remaining slot - I can always rely on the Interview USB device since that works...

Friggin' thing.. I finally got it to recognize that there was ATI hardware but then I ran into the "missing digitizer" problem again..


04-25-2001, 07:16 PM
Order in-bound...


04-26-2001, 04:50 AM
I couldn't help but laugh out loud here and look like a weirdo - "it might actually be evil." no doubt

Chris, may not help because I just saw that you use 9.1, and I went back to 9.0.4 (9.1 seems more unstable to me), but I will post anyway. I just got out of 128VR hell (mostly) by installing the 4.2 universal install, then FCP 1.2.5 which updates several ATI extensions (I'm not at home, so not sure to what versions), made sure Appleshare was enabled, and set AppleGuide to load last, and voila. The only problem that persists is that sometimes, but rarely, the Desktop TV extension gets the fabled green x on startup. Maybe once in every 5 startups. The computer's always on, so not a big deal for me. Hope this might help.

An interesting side note; It may be due to the FCP ATI drivers, but when capturing with FCP, it will let me capture 640x480 with any codec, not just the appearing HAVOC codec. If when capturing, ATI Best Quality 640x480 is selected FIRST, the card shits on itself and the HAVOC codec appears. But, if you capture with ATI Medium Quality 640x480 first, then capture some with ATI High Quality next, THEN capture with ATI Best Quality 640x480, it will stay ATI Best Quality for the rest of the session and give outstanding video quality with smooth 29.97 fps at 4.6MB/sec. I was floored, but it works. That is the only codec that 640x480 looks good, though. Havoc had too much blur IMO.

04-26-2001, 08:10 AM
Hi ...

Thanks - I'm using StrataVideoShop 4.5 in our lab... I'll look into upgrading the various and sundry ATI extensions but would rather in fact work on my research projects than playing computer tech support for my lab...

Here's hoping that the Fuse will work better...


04-26-2001, 11:26 AM
For sake of completeness the versions are:

ATI 3D Accelerator 4.9.3 FCP
ATI Driver Update 1.4.8 FCP
ATI Extension 2.7
ATI Graphics Accelerator 4.7.3 FCP
ATI Mac2TV Monitor 2.7
ATI Offscreen Memory Manager 2.0.7
ATI Rage 128 3D Accelerator 5.6.9 FCP
ATI Resource Manager 2.1.5 FCP
ATI Xclaim VR 128 Driver 1.1

What a pain http://macgurus.com/infopop/emoticons/icon_smile.gif

04-26-2001, 11:41 AM

Thanks for the heads-up - I'll go check it out now and see if those are the versions I'm using and see how I might go about upgrading to the latest ones (without hosing the rest of my machine).


04-26-2001, 01:01 PM
Thought about trying to use the Multimedia Update from Apple that has updated versions of the ATI software BUT it won't work since it needs 9.0.4 or better and well - I'm running 9.1 ... ??? - go figure.. Can't seem to force it to install.


04-26-2001, 06:00 PM
disable the Apple Guide stuff....anything that talks to AppleGuide....disable that. In most machines, it really doesn't seem to matter....in some machines, the only way to get the damned hardware located is to do this, AND reinstall QT, ensuring that you install EVERYTHING.

utter pain in the ASS.....where's my rolo.....gotta put a call in to Ted Kazinski, see if he knows the CEO of ATI......if not, I need to make sure they are acquainted.


04-26-2001, 06:27 PM
Off I go to try the disable AppleGuide idea... I wonder where my QT 4.0 installer is now...???

Sigh - if this doesn't work, then I sure hope that the FUSE card solution will work (my usual approach - throw $$$ at it)... Mag - are the FUSE cards in stock?.

Oh - further to another problem I had with the VXA drives from before - the Ecrix guys are GREAT - I RMA'ed them the bad tapes, they sent me new ones, and at the same time, fixed the bad ones, rewrote their Retrospect catalogues and sent them back to me...Gotta love great tech support...


04-26-2001, 11:57 PM
that IS awesome.....pretty sure we have the 4.1.3 QT installer on the FTP site....I'll have Deb check Fuse inventories and post here tomorrow. I think we have them. I sure hope so. All the Aurora guys are at NAB, and there is literally no one to talk to back in Michigan.


04-27-2001, 11:08 AM
Sorry, but we're out of Fuse cards. We don't expect more for another 4-5 business days.

04-27-2001, 01:30 PM
Oh bummer - that's O.K. - I was hoping to play this weekend but perhaps next weekend then...

Thanks - have a fine weekend

04-29-2001, 02:37 AM
This is worth a try....read about it in another forum, type a ~ in front of the digitizing extension, for some reason it works. I had been running OS 8 for years, when I went o 8.6 on a particlular drive, I got the same message you did. Did the tilde thing, which changes the loading order, and it cranked right up.

I've heard disabling appleguide helps some, others can't seem to run without it, (so they claim, I've run with it on & off)). Also, you have to be running the most current versons of some apple drivers,(I would think with 9.1 you'ld have them up to date, but it never hurts to double check.) I'll get a list of them out tomarrrow, right now I'm just cruising the forum on an old 540c powerbook I use when I'm too lazy to get my butt off the couch and fire up the PTP.

To get pro performance from "the little card that could" create a minimal extension set just for video capture, shut off everything including the clock, just the card and the bare minumum to run capture software.

About ATI best... I generally capture video uncompressed. It takes up alot more room, but a raw file is better to work with and you can compress the hell out of it later, for print to video, uncompressed is the only way to go to have decent video output. Capture at 639X479 to get around the limit.

Hope this helps, may be a shot in the dark, as I run 8.6, but you seem to be in a spot, and it just might work for you. Another option might be to create a partition or slip and extra HD you have laying around in and installing 8.6 on it. Mine runs rock stable with this set-up.

Terrible's 2.

PS. I just remembered the forum I saw the fix on was www.XLR8.com, (http://www.XLR8.com,) the have a forum item on video capture, and the VR128 in particular, you might want to hop over and see what's up....

[This message has been edited by tekcan (edited 29 April 2001).]

04-29-2001, 04:03 AM
I'm pretty sure that Louie confirmed that the latest ATI resources are the in OpenGL 1.2.1 update....that update doesn't have all the Rage 128VR stuff, though....the XClaim VideoPlayer software, if I'm not totally mistaken, is only found in the 4.2 Uni install. Pretty sure it's not in the Radeon 1.1.1 install.

I guess one way to go is to install Uni 4.2....then Radeon 1.1.1.....which includes OpenGL 1.2.1.....hmmm......it occurs to me that I haven't tried installing OpenGL 1.2.1 from the Apple installer. I trusted ATI.

another thing to try.


04-29-2001, 09:41 AM
Hi there.

thanks for the hints.. I had ventured into the conflict catcher move extensions around plan and the end result was that I either had the "no ATI hardware found" or the "Digitizer extension not loaded".. arghhh Did the 42 installer, Radeon installer flip flop - I'll check into the OpenGL version on that machine though to see what's up and what version I'm using but I'm pretty sure it's up to date.

I did check my versions against those posted by desexpas and some were older so I tried to do an install of the newer versions from Apple's Multimedia update but that one wouldn't work under 9.1 since it needed a version greater than 9.0 (which doesn't apparently include 9.1)...

Very annoying - right now - the Xclaim video player doesn't show up under the ATI logo on the menu bar - the one that has the dropdown for ATI Guide and ATI Displays


04-29-2001, 10:47 PM
I would try the "tilde" thing anyway, first creating a special set of extensions just for videocapture. Conflict catcher is not perfect, sometimes the simple, non-software solution works best. There are posts on XLR8 that says it works, and it worked for me. Give it a try before you spend money you don't have to.

I cannot stress enough making a minimal set of extensions for capture! TV works great with everything loaded, and so does 3D acceleration, but it gets picky when you go to capturing(all video cards are). Also, make sure you have it connected to a VCR before start-up, it may not "see" your VCR otherwise.

It's a great stable card.(sometimes the connections come loose if you move you CPU alot, and it won't see your VCR, but all you do is reseat your connections and your off again). I also recommend leaving out the TV connector and straight wire from VCR to CPU. Capturing thru the TV unit degrades the signal a little.

Open GL 1.2.1
Open Transport 2.0.3
Quickdraw 1.3

These are the big three.

Don't make things tough on yourself, go to apples site and download each upgrade installer. Takes only a minute and works well.I had to install these myself to get the software working, they aren't installed with the software from ATI.

The ATI video player isn't supposed to be in the menu by the Finder menu. You have to find the program, make and alias and put it in your apple menu items folder. The only thing in the finder menu should be:

About ATI config...
ATI displays
ATI Guide

ATI Graphics acceleration

That's it.

Good luck, if you don't want your ATI card anymore, let someone on this site know, there are alot of people who would love to have that card.

Terrible takes a sunny day off...

04-29-2001, 11:58 PM
Thanks... I'll give it a shot.. the card was working fine before (sort of) - for some reason, under OS 9.0.x, you had to log in as the administrator for the extension to work; if you logged in as a normal user, it wasn't there. We had all these funky ways to get the digitizer installed and running, including always wiping out the StrataVideoShop preferences.

As for the menu bar item - perhaps it was the Acceleration one but I could have sworn I saw three items on the list and now there are only two.

I'll do some more digging



04-30-2001, 12:44 PM
chris, the ATI Menu on Beast shows the ATI XClaim Video Player application, and selecting it opens the TV player app.

the only way I could get the Rage 128VR to behave correctly on Beast without giving me that stupid "no hardware detected error" was to

1. install uni 4.2.
2. update w Radeon 1.1.1
3. reinstall OpenGL 1.2.1
4. doublecheck QT4.1.2 or 5.01 (Pro version, EVERYTHING installed and enabled).
5. Disable all Apple Guide Help stuff. And I mean all of it.

works for me.

anyone want to split the cost of a Barrett .50-cal with me so we can explode the head of the CEO of ATI Technologies from a distance of 1000-meters?

one of these days the FBI is going to pay me a visit.

04-30-2001, 01:51 PM
O.K - thanks Mag - will delve back into the intricacies of this machine yet again..

- most annoying - I still want the Fuse though... ;-)...(we just took delivery of some more cool microscopy toys and need lots of video capture support)...


04-30-2001, 04:05 PM
O.K. - Did all that and I still get the no ATI hardware found but at least now the XCLAIM player shows up in the ATI menu.

AppleGuide extension is disabled - at least the only obvious extension that I can find - how many are there?.


04-30-2001, 09:35 PM
hmmmmmm......I pulled

_About Apple Guide
_Macintosh Guide
_Location Manager Guide
_ATI Guide
_Apple Guide

I also pulled the Real and RealAudio folders. I have no idea why.

The _ characters above reflect one of my attempts to mess around with boot order.

Interestingly.....I am now struggling with this issue on a yet another machine.


04-30-2001, 09:48 PM
Thanks - I'll give it a shot in the am.... (bummer that you're fighting it again)...

Contrast this ATI fiasco with the following tale from the other side - We just took delivery of a new digital camera for our microscope (http://www.diaginc.com/spotrt.htm) - cost ~ $22K... It needs its own dedicated PCI capture board...

(1) install software on Dell PII/233 WinNT box
(2) open Dell box
(3) find open PCI slot
(4) install board
(5) reboot
(6) run software and FLAWLESS capture, no BSOD, nothing - works, piece of cake...

I just don't get it sometimes... they must have engineered the board and its software well - the same board will work in a Mac as well...and they even give you the same CD-ROM.

Dell box has (1) Matrox G450 card (2) ethernet card (3) SCSI card (4) National Instrument data acquisition card (5) SpotRT PCI capture card... and they all work w/o a problem.. Maybe I'm treading on some good Wintel karma here...

(O.K. - granted, it freezes on shutdown occasionally... ;-) )....



05-01-2001, 01:57 PM
Chris, any luck?

Time for me to jump in on this with my own tales of strangeness.

I also have an XClaimVR 128. I used the ATI Universal Installer 4.2 with it. Everything seemed to work fine with it from the get-go, except the Desktop Video extension wouldn't load. It had a green X through it in the March of the INITs. So I went to ATI's website and found an FAQ that gave me the same tip about reordering the loading order of the extensions. I put a squiggle before the Desktop Video extension so it loaded last, and voila, it worked.

About a couple of weeks later I was installing my DualPort USB card, and installed the USB 1.4.7 (or whatever the latest is) drivers from Apple along with USB OverDrive. Suddenly the Desktop Video extension wouldn't work again, no matter where it was placed in the order.

The truly bizarre thing about my situation was, when the Desktop Video extension was changed back to "no-squiggle" status, things like Conflict Catcher and Sherlock worked fine.

But if I tried to go back in and add a squiggle again, suddenly I would not be able to run Conflict Catcher or Sherlock. They'd both give me bizarre errors saying that they couldn't find some Converter library (not Text Encoding), and would not launch.

Understand that what I'm saying here is I could turn these errors on and off like a faucet. Put the squiggle in Desktop Video's name (or any other character that made it load later), and I'd get the errors. Change it back, and suddenly it was fine again. No restarting was necessary. The errors were entirely dependent on the placement of that extension in its folder.

Two other strange things about this: In no case was I able to recover the ability to use Desktop Video, and also at NO time since I installed the XClaim VR software have I had the Video Player selection show up in the ATI menu, despite the fact that it works fine launched manually.

05-01-2001, 07:08 PM
Well - nothing worked - those guides that Mag pointed out weren't there. No amount of mucking around has resolved it so I'll sit and wait for the Fuse to appear...



05-02-2001, 01:46 AM
you didn't have the guides installed in the Extensions folder, Chris?

are you using Conflict Catcher or Extensions Manager?

did you pull them previously?

that's weird.

even weirder....I am now getting the same damned error on beast.....and it's BEEN working JUST FINE.

worse.....on bo_bo, one of our maxed S900's.....I get the error....but the desktop video feature, enabled using the control strip module....works great.


05-02-2001, 07:40 AM
I am running Conflict Catcher - I was hoping that would resolve the problem...but it hasn't (sigh).

Sorry to have passed on the VR128 bug to everyone...that's most annoying...Here's hoping the FUSE option will work out.


05-02-2001, 11:22 AM
SUCCESS - well - not with the ATI board...

Just received the Fuse board (thanks Deb and others) - installed it in the G4, ran the software installer to get the drivers in, booted up Strata VideoShop and tada - capturing video w/o a problem... 'nuff said - phooey on the ATI approach, I say. The FUSE board works great.

I disabled all the video capture and digitizing extensions associated with the ATI card now...

Thanks everyone for their help


05-02-2001, 07:10 PM
Let me add a side bar to this - I just picked up an Olympus E10 digital camera - holy smokes - 4 Megapixel images.. astounding...

Gawd... now video output from that into the Fuse.... - whew... wonder how that would work...


05-02-2001, 07:41 PM
I'll answer my own question - amazingly well...

I'm so stoked now that all my video capture / microscopy / photography needs have been met successfully in the last 24 hrs...


05-02-2001, 11:08 PM
Hey Chris,

I'm looking for some tips on digital photomicroscopy. What is the least resolution acceptable in your experience for good quality pix at the light microscopic level? 2 Megapixel? Thanx

05-03-2001, 12:00 AM
Hi MM.. That I think, depends on what you want to take pictures of...

Here's what we now have in terms of imaging systems in our lab, both video and digital

(1) Leco 1 chip CCD B and W (video)
(2) Sony XC-999 3 chip colour CCD (video)
(3) Hitachi colour CCD (video)
(4) Panasonic colour CCD (video)
(5) Polaroid DMC - colour CCD camera - this is bright-field only
(6) Spot RT - Peltier cooled CCD camera - capable of real-time dim fluorescence
(7) Olympus E10 - 4 Megapixel colour CCD colour

The Polaroid cost me about $5500 back in '97, so it was likely a 1.2 Megapixel camera - they still sell a variation of it and it would capture absolutely HUGE images - 1600 x 1200 TIFF images over a SCSI bus

We're sort of the mid-range in terms of stuff at the moment - the Spot RT is a phenomenal system. We actually just bought 8 (or maybe it was 12) of their Insight cameras for a teaching lab.

What are you looking at??


05-03-2001, 12:16 AM
Hey Chris,

I'm not looking at anything specific yet. What I had in mind was a camera that I can mount with a macro lens on a stand to take pictures of surgical specimens in my gross room and then mount on my microscope when needed for photomicroscopy. Most shots would be in the range of 5x to 40x, maybe a rare 100x shot. I'm more concerned about resolution on the capture side as any possible future use of the photomicrographs would be primarily for printed surgical pathology reports. I'm figuring a 2 Megapixel camera will capture at 1600 x 1200 pixels, which I think would be sufficient, even for viewing on a monitor. What do you think?

05-03-2001, 06:18 AM
Hi MM...

Here's an idea that might work

Olympus makes their C3030 which is a compact digital camera - it, I believe, can be rigged with a C-mount adapter so you can fit it to any standard microscope.

It's a 3.3 MegaPixel one...Lots of options too for adapting the camera.


05-03-2001, 01:20 PM

you guys are fun to watch.

05-04-2001, 01:10 AM
Hey Chris,
www.olympusamerica.com/product.asp?product=641&p=16 (http://www.olympusamerica.com/product.asp?product=641&p=16) (C-2100)
This one is SLR and does indeed look like it would do the double duty. One shot, two kills. Thanx.

I probably have enough budgeted this year for the camera and a stand. Have to get the c-mount, tube adapter and a nifty photo quality printer into next years budget. Well, these are long range plans anyway.

As long as I've got you on the line, so to speak, do you have any trade secret vibration dampening techniques for an office desk setting? The damn heat exchangers for the hospital are somewhere over my section of the building and in the summer, if I drink about five cups of coffee, I can just about synch with the image in the eyepieces http://macgurus.com/infopop/emoticons/icon_smile.gif


and Chris, I don't mean to alarm you, but there's somebody watching us http://macgurus.com/infopop/emoticons/icon_biggrin.gif

[This message has been edited by MacMikester (edited 04 May 2001).]

05-04-2001, 08:15 AM
Hey MM

Glad to help out ... I like Olympus stuff - somewhat biased since all of our scopes are Olympus (from a Fluorview 500 confocal -> IX inverted -> BX compound -> SZX stereo) - we pretty much have their entire catalogue of scopes in our lab so going with their digi-cams was a logical mix (and they have the cool deals on card readers and the like).

Anyways - vibration isolation - we're your lab - our instruments are meant to measure differences on the order of Angstroms so we have stringent vibration isolation requirements...Here's what we have

(1) Newport active airtable workstations - these are driven on a compressed air supply and they float (not really good for leaning on - too sensitive)

(2) TMC SOLID core table - this puppy (4 x 6), weigh about 750 lbs so a bit too heavy for your needs

(3) Newport optical breadboards BUT with their SLM-1 mounts. These are basically little (stiff) rubber bladders that sit under our breadboards. You can inflate them with a bicycle pump and they are pretty quiet. They are stiff so you don't have a rebound effect. I know some folks do weird things like put tennis balls under their boards for a cheap vibration isolation

Sorbothane might also work - same material in running shoes.


Chris ..

05-04-2001, 08:19 AM

Re the 2100 - I don't think it has a C_mount ring for that one...For most of the digi-cams, they need to be threaded at the end of the lens since they use an internal zoom)

I'm pretty sure it's the 3030 that will work.

My new E10 might work if there's a 62 mm -> C-mount adapter since the camera has a 62 mm end cap and there are a ton of accessories for it

I can check w/ my Olympus dealer for more scoop.

05-04-2001, 09:23 AM
MM - got some info

Olympus has C-mount adapters for 3030, 3040, 2020 cameras...



05-04-2001, 10:35 PM
Hey Chris,

Thanx for your help. I went today and looked at the options at a great little camera shop in town, the kind where the guy tears each and every model out of the box, walks over to the rack and rips open a pack of batteries, shoots a couple shots with you and then prints them up on a nice little photo printer on the counter. By the time we were done, I figure he had about a half day's work just to put everything back together for the next guy. Anyway, I settled on the Olympus 2040 and a nice little Bogen camera stand. It's a 2.1 Megapixel version of the 3030/40, actually newer than they are. It has better macro lens capability and slightly faster response, meaning slightly higher mag at slightly closer distance than the 3040, f1.8 vs. f2.8 for the 3040. Better for me in the gross room, It will do 1600 x 1200 captures and has the same c-mount capability as the the 3030/40. Plus, I come in UNDER budget and set 'em up for the next round, where I ask for the camera adapter for the scope and the photo quality printer. Except for being a consumer grade plastic-bodied camera, I think this will be very cool for what I need in the gross room. I'm psyched.

My impression from the guy was that you need a stepup adapter from 41 to 43 mm and a second adapter to go from 43 to 55 mm for a standard c-mount. Does this jive with what you know?

PS: I became convinced that the SLR issue was really a non-issue since you can use the digital zoom to check fine focus on the LCD screen with pretty good results. What do you think?
Unlike a research environment, knowing/calculating the exact magnification of my shots is not so critical.

Believe it or not, I thought about tennis balls under the legs of my desk all by myself. Does this really work?

[This message has been edited by MacMikester (edited 04 May 2001).]

05-04-2001, 11:14 PM

You won't be disappointed - the Olympus 'cams are great (check out http://www.dcresource.com for more info). What's really nice about the newer ones (i.e my new E-10 vs my D460) is the USB transfer. It's really sweet how it just appears on your desktop (I did figure out that ensuring that FileSharing is off helps you unmount the drive to disconnect the cable).

As for the converters - sounds about right to me - I suspect that if I could find a 62 mm -> 55 mm then I could do a C-mount for my E-10 too.. it's all about adapters (SCSI and otherwise - could probably even get a custom one machined if necessary).

Using the LCD screen to fine focus is a bit difficult, at least in my myopic point of view. It's nice but I like using the eyepiece (I still have a Pentax SLR that I like using a lot).

As for the tennis balls - yup - that's what the vendors do at the shows... cheaper than those SLM-1 mounts. BTW - was looking at the Edmund Scientific catalog and they have those very inflatable bladder balls for sale for about $20 each...

Enjoy the camera - I'm loving mine.


05-05-2001, 02:43 AM
i had forgotten ALL about the Edmund Scientific catalog....

05-05-2001, 07:21 AM
Some neat stuff in that catalog....We're always buying those little super-duper magnets for holding equpment down...


05-05-2001, 11:41 PM
Hey Chris,

Well you certainly have the goods, that E-10 is a sweet, sweet camera. You must be looking at a Nobel Prize soon with all the fantastic equipment you've got. I can see it now: HeadLine : Researchers in Canada First To Photograph a Gravitron. http://macgurus.com/infopop/emoticons/icon_smile.gif

PS: What brand of Tennis balls do you recommend? http://macgurus.com/infopop/emoticons/icon_biggrin.gif

05-06-2001, 11:40 PM

Take a look at this shot:

Taken with the E10 at pretty much default settings this past weekend as we opened the family cottage..

(Amazing camera)...


05-07-2001, 07:48 PM
Absolutely stunning!! I don't just want the camera, I want to be there http://macgurus.com/infopop/emoticons/icon_smile.gif

05-07-2001, 08:49 PM
Northern Ontario is pretty nice if you ask me...This is a small lake about 4 hrs north of Toronto - I'm the goofy guy walking around in the dark jacket - the guy looking trendy with the backwards baseball cap is my father...Mom and girlfriend fill out the group.

Let's just say that it was a very relaxing weekend - bugs weren't out in force yet and it was just the right temperature for hauling stuff around.

Very, very mind-clearing...no thoughts of work at all...


05-08-2001, 12:18 AM
I had to look again just to see if I was nuts. There's no Canadians in that picture, only Canada http://macgurus.com/infopop/emoticons/icon_smile.gif

I routinely go to a conference that rotates each year between Toronto, Chicago and Vancouver. Went to Vancouver last year but I've yet to make a Toronto date. I'm looking forward to it . BC is gorgeous. I was determined one day to get out early enough to take a flight in one of the little Beavers up into the glacier lakes, and I did. It was awesome. you guys have some crazy cool bush pilots up there. First thing the guy says as we're heading out in the bay to take off: "Yeah, I'm flying much better now since I got out of the hospital."
Then, we're flying along at about 14,000 feet, looking straight at 14,400 foot mountain and I'm telling how much I love to fly, etc.....when he flings the control over to my side of the cockpit and says: "You wanna drive?" So I did for a few minutes until we went up and over and down the mountain.

05-08-2001, 03:23 AM
maybe I should move to Canada....

05-08-2001, 07:54 AM
Oopps - I pointed you to a single image - navigate up a few links and you'll end up at the right home page:

Canada is pretty darn attractive to those from down south - esp. since our dollar is so low....There's some pretty good fishing up here esp in Quebec.

(Maybe MacGurus needs a MacGurus.ca ?? ;-) ).

05-08-2001, 06:01 PM
I think Canada just needs a semi-retired Guru.


MacGurus can stay where it is--as a semi-virtual entity with an increasingly tenuous physical presence in meatspace.

I LOVE your little cabin. It looks perfect.

I also think the LOVELY brunette sweetie needs to meet me.

(JUST kidding).


05-08-2001, 07:23 PM

Yup - semi-retired Gurus are more than welcome up in the Great White North.

;-).. point taken about the lovely brunette - let's just say that things are going really well at this end...parents on both sides are very happy...


05-08-2001, 08:35 PM
with global warming pretty soon it will be called the great brown north.